Can't publish site - says I'm not logged in?

  • 0
  • 5
  • Problem
  • Updated 6 months ago
  • Acknowledged
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archived

I am attempting to publish an update on one of my sites, but I keep getting an error that states that I must log in to publish the site, even though I am already logged in. I've logged out and back in multiple times, and rebooted my computer thinking it was an issue on my end, nothing is working. 
Photo of jessiejreams

jessiejreams

  • 152 Points 100 badge 2x thumb

Posted 6 months ago

  • 0
  • 5
Photo of themieleman

themieleman, Champion

  • 57,096 Points 50k badge 2x thumb
You probably timed out. Log in again > save > publish.
Photo of Drew N

Drew N, Community Manager

  • 258,498 Points 100k badge 2x thumb
That would be my guess as well. Did you get it done? If you need us to take a look, tell me which site it is.
Photo of Gene7885

Gene7885

  • 174 Points 100 badge 2x thumb
[s there any way to lengthen, or completely remove, time out setting
Photo of Drew N

Drew N, Community Manager

  • 258,498 Points 100k badge 2x thumb
Unfortunately, there is not.
Photo of Dayna5891

Dayna5891

  • 80 Points 75 badge 2x thumb
I am having the same issue.
Photo of themieleman

themieleman, Champion

  • 57,096 Points 50k badge 2x thumb
Have you tried logging in again?
Photo of Andre8961

Andre8961

  • 60 Points
I am having same issue! Tried several times to logout and log back in ....no avail! Please help
Photo of ellen7328

ellen7328

  • 154 Points 100 badge 2x thumb
I haven't timed out. I keep logging back in and see the edits for my website pages, but can't formally publish them. Nothing is happening on my end as everything was working up until 15 minutes ago.
Photo of ellen7328

ellen7328

  • 154 Points 100 badge 2x thumb
In addition, I am unable to preview the updated page; I receive the same error message telling me I'm not logged in, which I am. I have logged in 5 times already, and when I bring up my webpage all the saved content is there, however I'm unable to publish; the error message keeps coming up. Please check things on your end.
Photo of Drew N

Drew N, Community Manager

  • 258,498 Points 100k badge 2x thumb
We are looking into this issue. It does seem to be affecting a few people.
Photo of Owen7178

Owen7178

  • 60 Points
I am having the same issue?
Any updates on how to fix this

This conversation is no longer open for comments or replies.