can't navigate

  • 0
  • 1
  • Question
  • Updated 1 year ago
  • Acknowledged
  • (Edited)
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

https://www.kathywildman.com/  Can open home page but unable to navigate past this page. 
Photo of Kathy Wildman

Kathy Wildman

  • 3,278 Points 3k badge 2x thumb

Posted 1 year ago

  • 0
  • 1
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 48,072 Points 20k badge 2x thumb
Hello,

I am able to navigate your site on my end. What browser are you using?
Photo of Kathy Wildman

Kathy Wildman

  • 3,278 Points 3k badge 2x thumb
chrome
Photo of themieleman

themieleman, Champion

  • 70,166 Points 50k badge 2x thumb
It's working for me. I'm using chrome. Try F5 to refresh your browser.
(Edited)
Photo of Kathy Wildman

Kathy Wildman

  • 3,278 Points 3k badge 2x thumb
I am working with homestead technical support to resolve this now. 
Photo of Kathy Wildman

Kathy Wildman

  • 3,278 Points 3k badge 2x thumb
The above box came up when I tried to load my site from favorites in IE.
Photo of Kathy Wildman

Kathy Wildman

  • 3,278 Points 3k badge 2x thumb
Yesterday morning during the initial Homestead problems Windows did an update to fix critical issues during my 11 hours of trying to get my website back I tried a system restore to a point before the last change to my computer. I see that 10 minutes later windows installed the update again. I do not know if this relevant but except for the homestead problems I had no other changes to my computer.
Photo of Kathy Wildman

Kathy Wildman

  • 3,278 Points 3k badge 2x thumb
I spent a lot of time with Comcast and their analysis of my connection was that all was normal in their service and my computer 
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 48,072 Points 20k badge 2x thumb
Kathy, unfortunately we don't have a way to troubleshoot why your websites are not pulling up on your computer. Everyone here at Homestead can pull your site up, I tried it on my phone and it worked, another customer commented on this post telling you that your site was working. At this point, it does seem like an issue that is isolated to you. You can try resetting your router in case you are caching through your ISP, but be assured that your site visitors will not experience this issue
Photo of Elizabeth1673

Elizabeth1673

  • 284 Points 250 badge 2x thumb
No, it is not isolated with her.  I have been having the same problem. 
Photo of Kathy Wildman

Kathy Wildman

  • 3,278 Points 3k badge 2x thumb
Back from a funeral in Ohio to find that my system is back. Twenty hours of talking to several Homestead tecs,  two Comcast tecs, and even a Norton tec with everyone pointing the finger at each other or blaming my computer or page html. Message on my answering machine from one of the earlier homestead tecs let me know they had solved the problem for me and some people who had problems with their web pages displaying on phones. I hope this never happens again. Thank-you to all the tecs who kept working on it even though the Homestead reps said it was not their problem but something wrong with me or my computer. 
Photo of Elizabeth1673

Elizabeth1673

  • 284 Points 250 badge 2x thumb
good for you 
my website STILL refuses to apply the links
click on the page and the link REDIRECTS back to the home page
and yup, Homestead keeps claiming it is my computer!

Photo of Elizabeth1673

Elizabeth1673

  • 284 Points 250 badge 2x thumb
Well they do not pull up in my email which is Google gmail.  I am tired of this company always blaming someone/something else

And yeah we all have lots of computers, etc just sitting around so the answer is NO and I do not use a "smart" phone
Photo of Kathy Wildman

Kathy Wildman

  • 3,278 Points 3k badge 2x thumb
In addition to two days of 20 hours on the phone with tecs I spent a few hours hooking up an old computer so I could see if my site would load there. I too was advised to test it on another device and was not about to run out and purchase a phone or tablet. Everyone else in the world could use my site so I wanted to test if it was my computer, That computer was so old it would not even connect to the internet! The tec and I had a good laugh over that. I did learn that Windows 7 will not be supported after December so I will eventually need to get a new machine. Just glad to get my site back because I do not have time to wait for a new computer to show up. The problem turned out to be all on Homesteads end and had to do with scrubbing the server. Your problem seems to be going back further than the recent slow to load issue which is what caused my site to have it's navigation problems. 
Photo of Elizabeth1673

Elizabeth1673

  • 284 Points 250 badge 2x thumb
I made the link deletions only a few days ago but suspecting may not have been working for longer thou no proof.
This computer came in mid April it is as modern as they come - 8 MEG RAM 1 t storage, Windows 10 with all the bells/whistles - no it is not this computer

I don't know what their problem is but as soon as I can get it going done with this company - will find another webhost
Photo of Elizabeth1673

Elizabeth1673

  • 284 Points 250 badge 2x thumb
Kathy, what do you know - never touched the website nor the computer - left for awhile and just now checked and whatcha guess
All the webpages load

anyway nice chatting with you 
Photo of Kathy Wildman

Kathy Wildman

  • 3,278 Points 3k badge 2x thumb
I am so happy for us. At least you did not have to go to a funeral. I thought I would need one for my computer. They must have finished the scrubbing. And it was not our html or computers at fault! Appreciated the moral support of knowing I was not the only one with a problem. Let's not do this again though! Best of luck with all your internet endeavors. 
Photo of Kathy Wildman

Kathy Wildman

  • 3,278 Points 3k badge 2x thumb
Braeden left a phone message saying they fixed something on the Homestead server. They also were having troubles with mobile phones, especially I phones. They had the server scrubbing certain traffic thru various devices. That is the gist of the message. Don't know if it will help you get them to scrub your device but Braeden is my hero for following up and calling to report the fix. Sorry if I spelled your name wrong. 

This conversation is no longer open for comments or replies.