Cant click the home page and another page on the site. What do I do to fix this?

  • 0
  • 1
  • Problem
  • Updated 5 months ago
  • Solved
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: 7 days of inactivity

I published my page and when I go to view it, I'm unable to click the home page and another page. What do I need to do fix this problem?
Photo of Lorenza3725

Lorenza3725

  • 70 Points
  • confused

Posted 5 months ago

  • 0
  • 1
Photo of themieleman

themieleman, Champion

  • 70,176 Points 50k badge 2x thumb
You are using SB+ or Websitebuilder?
For SB+:
HOW TO LINK THE CORRECT PAGE TO YOUR MENU ITEM:
Review your link settings. Highlight your navigation menu > Links > Select the title > Select Edit Link > Select the corresponding page from your file manager and save.

HOW TO ADD A PAGE TO YOUR MENU:
You are using SB+?
Open the page you're wanting to add > select the menu > you'll find the Site Navigation Menu Settings on the right side of your screen > Select Links > Select + > Select the file you're wanting to add using Browse > Save your selection > Scroll the the bottom of the Settings menu and name your page and Save.

ADDING A PAGE TO YOUR MENU:
You need to add new pages to your menu? If you don't, they will not be accessible. "Highlight" the site navigation menu by hovering your cursor over the menu and left click one time > The site navigation menu settings are on the right side of your monitor > Select Links > Select "+" > Browse your files and select the page you want to add > select the file and press OK in the command box > Scroll down to the bottom of the settings menu to insert "Page Name" > the new page element will be highlighted on the list > Move the new title to the desired position.
Experiment with the Site Navigation Menu Settings tool. You can adjust font sizes and spacing.
Photo of Lynn1286

Lynn1286, Champion

  • 6,516 Points 5k badge 2x thumb
Go back to your editor mode and just double check that you don't have a stray text box of some sort that has covered up your menu buttons. 
Photo of Michelle C

Michelle C, Employee

  • 35,652 Points 20k badge 2x thumb
Hello,

There may have been another element layered on top of those buttons blocking access to click on the navigation. When I check out the site now all the buttons work fine, seems like you got this worked out, feel free to reach out for any further assistance. 

This conversation is no longer open for comments or replies.