Cannot turn off old vacation hold status - Auto Response not there

  • 0
  • 1
  • Problem
  • Updated 6 years ago
Merged

This conversation has been merged. Please reference the main conversation: How do I turn on or off the my email auto-responder?

Can someone please help. After migration... my old auto response email has been activated and I cannot turn it off. I went to the settings / email tab and the vacation tab is missing. (help section referred me here). I did live chat and they said they turned it off... but it is still replying to ALL of my clients.

Someone please help. I've been dealing with this since December 11th.

Jeff
Photo of Jeff8470

Jeff8470

  • 374 Points 250 badge 2x thumb
  • frustrated / embarrassed

Posted 6 years ago

  • 0
  • 1

There are no replies.

This conversation is no longer open for comments or replies.