Cannot set up e-mail account with Outlook 2010 and cannot receive e-mails in Hmail account

  • 0
  • 1
  • Problem
  • Updated 6 years ago
Merged

This conversation has been merged. Please reference the main conversation: Extremely important domain information

With this new Hmail platform, I cannot set up e-mail account with Outlook 2010 with the instructions given by Homestead. When I try to set up e-mail on Outlook, I get error "550 Administrative prohib". I have checked the box "My outgoing server (STMP) requires authentication" under Outgoing Server tab.

In addition, I am no longer receiving e-mails in my Hmail account. I can send e-mails from my Hmail acccount.

Is anyone else having this problem setting up their e-mail account in Outlook and not receiving e-mails in their Hmail account?

Why isn't Homestead available on weekends for this transition to a new platform? Unbelievable!
Photo of Robert3244

Robert3244

  • 120 Points 100 badge 2x thumb
  • frustrated

Posted 6 years ago

  • 0
  • 1
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Please fill out this form and we will see why this is bouncing.

http://communityguidelines.homestead....

Drew
Photo of Robert3244

Robert3244

  • 120 Points 100 badge 2x thumb
Hi Drew,

My primary concern right now is that I can't set up e-mail account with Outlook 2010. I keep getting error "550 Administrative prohib" when I Test Account Settings. I will also fill out form above to see why e-mails aren't being received by Hmail.

Bob
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Thanks, this is not a problem with Outlook or the server. This looks to be a block placed by the admins for some reason. I will analyze the form and see what I find out.

Thanks

Drew

This conversation is no longer open for comments or replies.