Cannot Stop Audio file from playing automatically

  • 0
  • 1
  • Question
  • Updated 1 week ago
  • In Progress
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: 7 days of inactivity

I have uploaded a .wav file. The file plays automatically when the page is opened. In the Audio Player Settings box, the "Play automatically is unchecked.
Photo of Doug7806

Doug7806

  • 140 Points 100 badge 2x thumb

Posted 1 week ago

  • 0
  • 1
Photo of themieleman

themieleman, Champion

  • 68,714 Points 50k badge 2x thumb
AUDIO FILE PLAY AUTOMATICALLY:
This does happen sometimes with older audio players. Please delete the audio player and add a more updated version. The instructions are in this article:
https://community.homestead.com/homestead/topics/how-do-i-add-media-files-to-my-site
Photo of Michelle C

Michelle C, Employee

  • 25,170 Points 20k badge 2x thumb
Hello,

Try using the updated audio player. Click on insert, hover over YouTube and use the new audio player. 

This conversation is no longer open for comments or replies.