Cannot send emails for last 2 days. Outgoing SMTP failed.

  • 0
  • 1
  • Problem
  • Updated 2 years ago
  • Acknowledged
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archived

Unable to send email for last 2 days.
Retrieving emails ok.
Checked outgoing server smtp address. Using 587 

Is there an issue with the email servers and when will it be fixed?

REALLY need to be able to send emails!!
Photo of Kent8529

Kent8529

  • 160 Points 100 badge 2x thumb

Posted 2 years ago

  • 0
  • 1
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
It that Outlook you are using? Have you checked the outgoing server settings? Does your other domain email work?
Photo of Kent8529

Kent8529

  • 160 Points 100 badge 2x thumb
I am using ThunderBird for my email.
I have checked the outgoing server settings. 
Server name www.TexasPerformanceConcepts.com
Port 587
Security STARTTLS
Normal Password

This is the only email I use for this domain.
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
SSL should be set to none. and normal password.
Photo of Kent8529

Kent8529

  • 160 Points 100 badge 2x thumb
Set SSL to None
For PWD, options are:
No authentication
Password sent insecurely

Have tried both settings and get same error.

Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
hmm. Let me set up an account in Thunderbird to see if they have changed something. Do you use IMAP or POP?
Photo of Kent8529

Kent8529

  • 160 Points 100 badge 2x thumb
Thanks
POP
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Ooops. I just noticed the server name. It should be smtp,texasperformanceconcepts.com
Photo of Kent8529

Kent8529

  • 160 Points 100 badge 2x thumb
Still having issues.
using smtp.TexasPerformanceConcepts.com
None
No Authentication


get following error:

Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Did you try the insecure password?
Photo of Kent8529

Kent8529

  • 160 Points 100 badge 2x thumb
Yes, 
It asks for my password, which it will not accept.
When I cancel the pwd, it gives this message:
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Can you try updating your password from your Homestead account and then update it in Thunderbird?
Photo of Kent8529

Kent8529

  • 160 Points 100 badge 2x thumb
changed pwd on homestead.
Restarted TBird, entered new pwd at startup. 
Email now getting timeout error
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Something does seem off with this. I am not able to set it up either. It is like it can't see the email exists. I have reported all my tests to the mail admins to take a look at it.In the short term, can you use Webmail? I was able to log in there.
Photo of Kent8529

Kent8529

  • 160 Points 100 badge 2x thumb
Ok, thanks for all your help. Using the web mail. 

This conversation is no longer open for comments or replies.