Cannot password protect my site

  • 0
  • 1
  • Question
  • Updated 3 months ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archived

I cannot find the place to password protect my site http://metroseniorsgolf.homestead.com.... Tried every advise in the Community to no avail. Please help.
Photo of Fred9099

Fred9099

  • 392 Points 250 badge 2x thumb

Posted 3 months ago

  • 0
  • 1
Photo of themieleman

themieleman, Champion

  • 54,924 Points 50k badge 2x thumb
Are you using SB+? Select Page Settings > Advanced Page Settings > Enter the desired Password where indicated > Save > Publish.
Photo of Drew N

Drew N, Community Manager

  • 257,406 Points 100k badge 2x thumb
Hi Fred, You can only protect individual pages on a site. You have to turn off the master page on the pages you want to protect. You do that on page settings > background, links, & footer. You will then see the password box on the advanced tab. Anything you have on the master page will come off that page. You would need to manually add them. The navigation button does not work on the password protected page.

Alternatively, there used to be a 3rd party company called authpro.com. They may still exist or there may be an alternate option that you can make work.

This conversation is no longer open for comments or replies.