Cannot edit footer

  • 0
  • 1
  • Question
  • Updated 2 months ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archiving inactive content

My footer only appears on my home page and a couple of others. I would like to make it appear on all my pages. How do I do that?
Photo of Zoe7342

Zoe7342

  • 150 Points 100 badge 2x thumb

Posted 2 months ago

  • 0
  • 1
Photo of themieleman

themieleman, Champion

  • 58,080 Points 50k badge 2x thumb
Use "Page Settings" > Advanced Page Settings.
Photo of Zoe7342

Zoe7342

  • 150 Points 100 badge 2x thumb
This is what I get when I click "Advanced Page Settings."  I have no idea what to do next. I'm not conversant with html or JavaScript and I don't think this has anything to do with alignment. Can you give me any further advice? Thanks. 




Photo of themieleman

themieleman, Champion

  • 58,080 Points 50k badge 2x thumb
Choose:  Background Links Footer
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 17,578 Points 10k badge 2x thumb
Hey Zoe7342

Were you able to get that figured out from themielemans instructions?

This conversation is no longer open for comments or replies.