Can not send email on new platform

  • 0
  • 1
  • Problem
  • Updated 6 years ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

On my Mac I can not send email. I am receiving this message:The sender address (my email address) was rejected by the server smtp.homestead.com.
Photo of charles8086

charles8086

  • 176 Points 100 badge 2x thumb

Posted 6 years ago

  • 0
  • 1
Photo of Drew N

Drew N, Alum

  • 262,826 Points 100k badge 2x thumb
This is normally cause by not have your user name and password configured on the outgoing server settings, or making sure that the port for the outgoing server should be a custom port of 587, not the default.

You were just migrated to the new mail in the last couple days. Have you updated all your mail settings?

Drew
Photo of charles8086

charles8086

  • 176 Points 100 badge 2x thumb
in my advanced settings I do not see where I can change the outgoing port
Photo of charles8086

charles8086

  • 176 Points 100 badge 2x thumb
incoming is set at 110
Photo of Drew N

Drew N, Alum

  • 262,826 Points 100k badge 2x thumb
On the mail menu go to Preferences

Then click on the email address you are working on. At the bottom you will see Outgoing Mail Server(SMTP), click the server and then edit SMTP server list.

Select smtp.homestead.com

In the bottom section, click Advanced. Change the port to custom port and use 587. Change Authentication to Password and enter you email address and email password.

Thanks

Drew
If this post helps, please give me a "Star" and complete this survey to rate my performance.

This conversation is no longer open for comments or replies.