can someone please help I did the cloudflare on our site a week ago,

  • 0
  • 1
  • Question
  • Updated 3 months ago
  • Answered
  • (Edited)
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archiving inactive conversations.

can someone please help I did the cloudflare on our site a week ago, have my settings set according to the directions, under crypto, site still showes not secure, this is greek to me...bransonbestrealty.com

Photo of Lisa9146

Lisa9146

  • 252 Points 250 badge 2x thumb

Posted 3 months ago

  • 0
  • 1
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 17,350 Points 10k badge 2x thumb
Hey Lisa9146

It almost looks perfect. One thing that can be edited is the A record for your domain name. To give you the proper IP address, can you tell me what the rest of your www CNAME says? It'll be websites07*.homestead.com I just need to know the whole number after websites.
Photo of Lisa9146

Lisa9146

  • 252 Points 250 badge 2x thumb
I believe it reads 07....does that make sense?

Photo of Lisa9146

Lisa9146

  • 252 Points 250 badge 2x thumb
actually i reads 076

Photo of Elyzabeth

Elyzabeth , Official Rep

  • 17,350 Points 10k badge 2x thumb
OK, please change this record to 108.167.135.122
(Edited)
Photo of Lisa9146

Lisa9146

  • 252 Points 250 badge 2x thumb
Elyzabeth the website Wizard! Thank you a billion gallions! It worked after I changed the number and then, after cloudflare paused me, when over to the crypto tab and un-paused! You work wonders!

Lisa b
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 17,350 Points 10k badge 2x thumb

This conversation is no longer open for comments or replies.