can receive but not send e mail on I phone 8s

  • 0
  • 1
  • Question
  • Updated 3 months ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archived

same settings as my Galaxy phone  but can only receive e mails

but can't send  on I phone 8s

Photo of Don0287

Don0287

  • 80 Points 75 badge 2x thumb

Posted 5 months ago

  • 0
  • 1
Photo of Drew N

Drew N, Community Manager

  • 258,852 Points 100k badge 2x thumb
Almost every time on iphones this is because on the outgoing server settings, Apple says the user name and password are optional and people do not enter it. These fields are NOT optional. They must be entered on the outgoing server. Please check in the advanced mail settings for the outgoing server. Make sure you only have 1 server for Homestead mail and confirm that the email address and password are entered. You may want to retype the password, just in case.
Photo of Don0287

Don0287

  • 80 Points 75 badge 2x thumb

I have already done that  still nothing

and as a side note

I can't send on the windows 10 email either

I used the e mail address as the user name    is this correct or is used name different than e mail address

Photo of Drew N

Drew N, Community Manager

  • 258,852 Points 100k badge 2x thumb
The user name is the complete email address. You could try updating your password. I can see it has been several years since you changed it. I am not sure if it complies with current requirements. I have seen that interfere with client connections before. Your email is fully enabled so it should work. The settings are the same as your Android. Make sure that SSL is turned off and you are using port 587 for outgoing mail.
Photo of Bob9550

Bob9550

  • 80 Points 75 badge 2x thumb
New I Phone 8 - Is the primary outgoing server name smtp.homestead.com? I can receive but not send. I have entered user name and password where optional.
Photo of Drew N

Drew N, Community Manager

  • 258,852 Points 100k badge 2x thumb
Are you using port 587? No SSL? Also have you tried via Wifi and cell signals?
Photo of Kelly4658

Kelly4658

  • 240 Points 100 badge 2x thumb
I too just set up my email with outlook in windows 10. I can receive emails, but can't send. Windows 10 outlook doesn't give an option to change ports that I've found. I've entered smtp.homestead.com as outgoing server then I have an option to check 4 boxes which are outgoing server requires authentication (unchecked) use the same user name and password for sending email (checked), Require SSL for incoming (unchecked) and Require SSL for outgoing (unchecked). Help please.
Photo of Todd H

Todd H, Social Media Specialist

  • 19,974 Points 10k badge 2x thumb
Is your SMTP authentication enabled and is your email address and password present where it requires a username and password?
Our email settings can be found here.
Photo of Kelly4658

Kelly4658

  • 240 Points 100 badge 2x thumb
Fixed it. Thanks for the help. Found the settings in the link you provided.
Photo of Todd H

Todd H, Social Media Specialist

  • 19,974 Points 10k badge 2x thumb
Awesome! Glad to hear it!

This conversation is no longer open for comments or replies.