Can not get on my site to work on it.

  • 0
  • 1
  • Problem
  • Updated 2 weeks ago
  • Solved
Earlier this morning I had no problem. All of a sudden I am unable to get on my new site I have  been working on. Goes as far as signing into it, but just freezes while trying to open it. It would be nice if you could resolve this problem for me. I'll never get it done at this rate, as it is, will already take me months to finish.
Photo of Robert4933

Robert4933

  • 728 Points 500 badge 2x thumb

Posted 2 weeks ago

  • 0
  • 1
Photo of themieleman

themieleman, Champion

  • 51,994 Points 50k badge 2x thumb
What the website address?
Photo of Robert4933

Robert4933

  • 728 Points 500 badge 2x thumb
Must have been fixed. After sending you my web address. Thanks! Problem is fixed.
Photo of Robert4933

Robert4933

  • 728 Points 500 badge 2x thumb
cherylscandesandgifts22.homestead.com
Photo of Drew N

Drew N, Community Manager

  • 248,180 Points 100k badge 2x thumb
It loaded right up for me just now. Can you try again. The engineers were working on the servers for a few minutes. Maybe that affected you at the time.
Photo of themieleman

themieleman, Champion

  • 51,994 Points 50k badge 2x thumb
http://cherylscandesandgifts22.com/ is not: "This site can’t be reached

cherylscandesandgifts22.com’s server IP address could not be found."

Photo of Drew N

Drew N, Community Manager

  • 248,180 Points 100k badge 2x thumb
It isn't a domain. The issue is loading Sitebuilder Plus. The site is working. http://cherylscandlesandgifts22.homestead.com/