can I add an image to my mobile site in website builder

  • 0
  • 1
  • Question
  • Updated 9 months ago
  • Acknowledged
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archived

Can I add an image that is on the header of my desktop site to my mobile site?
Photo of Cici0771

Cici0771

  • 152 Points 100 badge 2x thumb

Posted 9 months ago

  • 0
  • 1
Photo of Drew N

Drew N, Community Manager

  • 252,538 Points 100k badge 2x thumb
Which site and image? I can take a look.
Photo of Cici0771

Cici0771

  • 152 Points 100 badge 2x thumb
cicibower.com and I want the small Sereno logo that is under the phone number on the header of the website page to appear on the header of the mobile site too.  Thanks for any help you can give!
Photo of susan2829

susan2829, Champion

  • 42,858 Points 20k badge 2x thumb
Cici try moving the logo to the left. I would either center it under the phone or align it with the left side of the phone and see if it will then show in the mobile version.
Photo of Cici0771

Cici0771

  • 152 Points 100 badge 2x thumb
Tried it... didn't work.  I even tried grouping the two items together hoping the image would tag along onto the mobile.  It didn't.  
Photo of susan2829

susan2829, Champion

  • 42,858 Points 20k badge 2x thumb
Click on Settings in the far left menu and look under Hidden Elements - see if perhaps it is there.
Photo of Cici0771

Cici0771

  • 152 Points 100 badge 2x thumb
not there... tried that!
Photo of susan2829

susan2829, Champion

  • 42,858 Points 20k badge 2x thumb
Another thing to try:
Click Elements > Containers > Box
Drag the rectangle and the logo into the box
Change the box color to match your background
Photo of Cici0771

Cici0771

  • 152 Points 100 badge 2x thumb
just tried this... didn't work either
Photo of susan2829

susan2829, Champion

  • 42,858 Points 20k badge 2x thumb
Hoping Drew will pop in here as he can 'see' more of what is going on and can perhaps spot the problem. In the meantime one last ditch effort - delete the logo from your image file and then import it again.
Photo of Cici0771

Cici0771

  • 152 Points 100 badge 2x thumb
Thanks... I ended up calling tech support and they did it for me.  I asked what he did and he did in fact have to delete the image and import it again and then it was in the hidden items.  Don't really know why it had to be deleted and reimported, but I'm happy it's there now!
Photo of Drew N

Drew N, Community Manager

  • 252,538 Points 100k badge 2x thumb
I really thought you guys had it, but now that I look at the preview, I do see it in the mobile version. Do you still not see it Cici?
Photo of susan2829

susan2829, Champion

  • 42,858 Points 20k badge 2x thumb
It's in there now for me as well. Cici must have figured it out.
Photo of Drew N

Drew N, Community Manager

  • 252,538 Points 100k badge 2x thumb
The header looks larger, so I am guessing it was always there and hidden behind another element. Making the header larger looks like it opened up the space to show it. Still looks good though.
Photo of susan2829

susan2829, Champion

  • 42,858 Points 20k badge 2x thumb
I thought about that except that it showed up in the desktop view. Hope she tells us the solution!  :)
Photo of Cici0771

Cici0771

  • 152 Points 100 badge 2x thumb
tech support at Homestead helped me... actually did it for me.

This conversation is no longer open for comments or replies.