Blank window on some browsers for Website Builder and Homestead websites.

  • 0
  • 1
  • Problem
  • Updated 1 month ago
  • In Progress
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: 7 days of inactivity

Hi, I have an important issue. Since approximately the 30th of May 2020 all my Homestead built websites cannot be opened in Google Chrome or Opera or Safari only on Firefox. This is the same for the online Website Builder. I can go as far as the Website Manager page but once my "edit site" button is pressed I end up with a totally clean blank page (also there is a turning wheel for all Homestead websites). Any insights would be much appreciated. Thank you, F.
Photo of Frank Marinthe

Frank Marinthe

  • 324 Points 250 badge 2x thumb

Posted 1 month ago

  • 0
  • 1
Photo of Lynn1286

Lynn1286, Champion

  • 6,516 Points 5k badge 2x thumb
You really should contact Tech Support.  I have worked on 5 of my sites in the past week with no issues at all. Something else must be going on for you.  800-710-1998

Photo of Michelle C

Michelle C, Employee

  • 35,932 Points 20k badge 2x thumb
Hello Frank,

I apologize you have experienced this. I have tested visiting all the websites on the account and they come up fine in google chrome. I have also opened the editor for each WebsiteBuilder site and was able to successfully access this as well. If you are still having issues try running an anti virus scan on your device. Also if you can provide screen shots, I can try to look into this deeper. 
Photo of Frank Marinthe

Frank Marinthe

  • 324 Points 250 badge 2x thumb
Hi Michelle,
Thank you for your answer.
I have purchased Intego and my system was clean.
I have found an interesting coincidence where all my old sites built with the old version of Site builder work perfectly well on all browsers as well as editing them online with Site Builder Plus on all platforms (Firefox/Safari/Opera and Chrome). However the newer sites can only open in Firefox, editing them in Firefox is also ok. So I believe there is a correlation between Site Builder, the type of websites and and a compatibility issues  with Safari, Opera and Chrome but with Firefox magically immune to all this.
Thanks for any insight,
Frank
Photo of smilyna

smilyna

  • 70 Points
Hi Frank, I just wanted to tell you that I was having a very similar issue. I get a completely blank white screen when I try to edit my store. I tried many things and it didn't help. However, after reading Michelle's responses I decided to try opening in Chrome.. IT WORKED! I'm not sure if you tried that yet, but it worked for me. I hope that helps. 

Photo of Michelle C

Michelle C, Employee

  • 35,932 Points 20k badge 2x thumb
Glad you got it to work. Chrome and Firefox are the recommended browsers. Utilizing one of these two should provide the best results for compatibility. 

This conversation is no longer open for comments or replies.