big commerce admin very slow

  • 0
  • 1
  • Problem
  • Updated 4 years ago
  • Acknowledged
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archived

There seems to be a significant change in BC Admin as it is very very (almost painfully) slow and/or getting kicked off often or not loading. We actually have already had our own router changed and tech out with all systems working well on our side. Yes...I do often have more than one tab open as we discussed once before but I have always worked this way in BC before. Past two months has been horrible. I realize many work with spreadsheets for updating products but that is not very feasible for us with each item different (hence several tabs open). The speed lately makes Sitebuilder seem 'swift'. 
Photo of S

S

  • 6,790 Points 5k badge 2x thumb

Posted 4 years ago

  • 0
  • 1
Photo of Drew N

Drew N, Alum

  • 262,826 Points 100k badge 2x thumb
Do you still see this happening? I don't see any reports of this. It might be limited to your store. Have you also tried clearing your browser and/or a different browser?
Photo of S

S

  • 6,790 Points 5k badge 2x thumb
(received this reply notice! - thank you).  So yes...it happens often and no specific time of day either - sometimes right after booting up in the morning. I have cleared cache and have also tried IE and Firefox - (mostly using Chrome). this is also the same issue on two other computers (one which really is not even used so cache would not an issue.

I can log in and without opening another tab still be kicked off and becomes very difficult to log back in (even with a reboot). We had our internet provider involved, checked all interior and exterior lines and provided a new router - not the issue. I can be wireless or directly connected and still the same. All other programs/internet activity normal.
Photo of Drew N

Drew N, Alum

  • 262,826 Points 100k badge 2x thumb
When it happens again, please note the date and time and if you were actively working when you got kicked out. Also, how many tabs were open at the time. If you can do that 2 or 3 times and give me the infor, I will have Bigcommerce check the logs to see if they can figure it out.
Photo of S

S

  • 6,790 Points 5k badge 2x thumb
Ok...just got kicked off (around 4:15 pm eastern time) - only 1 tab opened (the tab I was working on) in the middle of uploading two images to a product template.

Happened a couple of times already this morning (either kicked off or will not load) as well as several times since your post (did not received this reply - so sorry for the delay and lack of specifics - actually just logged in to express how 'horrible' it has been (kicked off; not able to log in, times out etc).

In reality I am currently not even doing that much work in BC anymore so If I were busy I would be extremely unhappy rather than just very, very unhappy. We have been solicited by so many companies and recently we have taken several trials because I just cannot work like this loosing dialogue when getting kicked out without warning and that includes periodic 'saves' but cannot be doing that for every character typed.

Never had this issue so extreme in BC before - really started almost continuous since June(ish).
(Edited)
Photo of Drew N

Drew N, Alum

  • 262,826 Points 100k badge 2x thumb
BC says everything is running smoothly on their end and there are no complaints at this point. They did ask if it happens only on one page, or could you be doing anything when it happens?
Photo of S

S

  • 6,790 Points 5k badge 2x thumb
Here is a log from just this morning (no other computers even booted; no additional tabs or people logged in).

8/30 - 8:55am - site cnnot be reached - took too long to respond8/30 - 9:01am - login.bigcommerce.com page isn't working; didn't send any data (err_empty_response)
8/30 - 9:04am - back to log-in page; just cycling; store-xxxxxx.bigcommerce.com took too long to respond; (err_timed_out)
8/30 - 9:10am - back to log-in page; just cycling; store-xxxxxx.bigcommerce.com took too long to respond; (err_timed_out)
8/30 - 9:11am - successfully logged in on new tab

above was one computer; one browser
Photo of Drew N

Drew N, Alum

  • 262,826 Points 100k badge 2x thumb
There are no issues at Bigcommerce today. This has got to be an issue of communication between you and Bigcommerce. If you still see an issue, please run a trace route
Photo of S

S

  • 6,790 Points 5k badge 2x thumb
Wow...I was just coming in to make an additional comment and realized I posted some of the following to a different conversation:

9/1 - 9:55am - not loading
9/2 - 10:49am - did not log in on 1st try
9/2 - 11:54am - system log - error - unable to send e-mails - no connection
9/2 - 6:41pm - system log - Internal Error (payments) Order #3478; but payment actually was made (two transactions 3478 & 3479)
9/3 - 2:30pm - operation timed out (always waiting on different apps to load ie. yahoo analytics, cdn5.bigcommerce, cdn1.bigcommerce, pinterest etc.)
9/3 - 4:11pm - operation time out bringing up product detail page

So on that Trace Route...is this command correct? 

'at the prompt enter tracert
homestead.com
 and allow it to finish. '
Photo of S

S

  • 6,790 Points 5k badge 2x thumb
posted several reports in a private conversation

thanks
Photo of Drew N

Drew N, Alum

  • 262,826 Points 100k badge 2x thumb
The tracert would be to stores.yourdomain.com, as the store is hosted on Bigcommerce servers.

This conversation is no longer open for comments or replies.