Being asked to turn off SSL?

  • 0
  • 1
  • Problem
  • Updated 1 year ago
  • Acknowledged
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archiving inactive content

Cannot reinstall my email after having to delete it due to the security certificate expiration like everyone else, I manage to get to the verifying part but then I get an error message saying "Cannot Connect Using SSL, want to try setting up without SSL?".  If I click yes, it tells me the Homestead server is not responding.  Error on Homesteads end or mine?
Photo of laura8812

laura8812

  • 80 Points 75 badge 2x thumb

Posted 1 year ago

  • 0
  • 1
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 48,072 Points 20k badge 2x thumb
Is this on an iPhone?
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 48,072 Points 20k badge 2x thumb
If so, some iPhone users have had to go into their account/mail settings and delete the SMTP server saved in there for Homestead. It is causing the system to cache.

This conversation is no longer open for comments or replies.