Auto forwarding issue

  • 0
  • 1
  • Problem
  • Updated 5 years ago
Merged

This conversation has been merged. Please reference the main conversation: How do I set up a forwarding email address? (using OX Open-Xchange)

Hoping someone else has this issue and has figured out how to make it work. With the recent upgrade this has become a problem, worked fine before.

There are times I am out of the office and I wish to tell people rather than have them wonder why I haven't responded quickly to their email.

I have it set up so that an email from my website is sent to my gmail account. With the new system Homestead sends me a pretty 'you've got an email' email with the message inside it to gmail. So far so good, except when I have my gmail 'out of office' auto reply on.

The issue is that the 'sender' of the email is a Homestead server, not the actual sender. So when my gmail auto reply kicks in with my out of office message, it sends it to the Homestead server vs the real sender. This promptly fails, and I get a nice note from gmail telling me so. But the real sender never sees the auto reply out of office message.

Is there a way to get gmail to recognize the real sender (which is referenced in the Homestead email) to send the auto reply out of office message to the right place? Or, could i turn on a similar auto reply in Homestead so it would handle the out of office communication?

ANY help appreciated.

Thanks!
Photo of Patricia A.9810

Patricia A.9810

  • 82 Points 75 badge 2x thumb

Posted 5 years ago

  • 0
  • 1

There are no replies.

This conversation is no longer open for comments or replies.