authenticate email

  • 0
  • 1
  • Problem
  • Updated 7 months ago
  • Acknowledged
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archived

Email being sent from my Homestead account is showing up as Unauthenticated email. Couldn't verify that www.yourname.com is the actual sender and not a spammer. GMAIL
Photo of tmsound716

tmsound716

  • 352 Points 250 badge 2x thumb

Posted 7 months ago

  • 0
  • 1
Photo of Drew N

Drew N, Community Manager

  • 258,538 Points 100k badge 2x thumb
Do you use Webmail to send or a program? I do not see this message when sending from Homestead to gmail. Is there any more explanation than that. Is the message treated differently?
Photo of tmsound716

tmsound716

  • 352 Points 250 badge 2x thumb
I've tried to research what exactly is causing this, and it seems to be a bunch of protocols required to prove to Google and other hosts that it is a secure email and not a spam message. But, this seems to be a lot of trouble just to get an email verified to send to a customer with important information that could be missed because it is sent to their spam folder. 

The only work around I can personally find for the time being is to instruct my clients to add my domain email address to their contact book so it is whitelisted.
Photo of tmsound716

tmsound716

  • 352 Points 250 badge 2x thumb
Hi Drew, thanks for the prompt response. I tried to respond earlier but wasn't logged in and was on mobile. 

So this happens when I send from Outlook as well as RoundCube directly.

Photo of Drew N

Drew N, Community Manager

  • 258,538 Points 100k badge 2x thumb
It is strange because I use Outlook and webmail regularly and do not ever see this warning message when sending to gmail addresses. One thing you can try it Outlook is to go to more settings on the account, then Advanced. Set the incoming and outgoing to use TLS security. I do not know if this is the issue or not, but you can try it.
Photo of tmsound716

tmsound716

  • 352 Points 250 badge 2x thumb
Tried to do all of the workarounds and still receiving the same screentip from Google. 
Photo of Drew N

Drew N, Community Manager

  • 258,538 Points 100k badge 2x thumb
You may need to check with Google for this. I have many email addresses that send to gmail, and I have never seen this message. I suspect it might be your security program.

This conversation is no longer open for comments or replies.