Audio plays automatically, even though it's set not to.

  • 0
  • 1
  • Problem
  • Updated 5 years ago
  • Solved
Merged

This conversation has been merged. Please reference the main conversation: Can I play an audio file using HTML5 in SiteBuilder?

Using the Homestead audio player, the tracks begin as soon as the page loads.  In the Audio Player Settings, "Play automatically" is unchecked.  I have tried checking, then saving, then unchecking and saving.  Have deleted and re-added the player.  Nothing's working. 
Photo of info7661

info7661

  • 522 Points 500 badge 2x thumb

Posted 5 years ago

  • 0
  • 1

There are no replies.

This conversation is no longer open for comments or replies.