Audio Players are stuck in auto play

  • 0
  • 1
  • Problem
  • Updated 12 months ago
  • Solved
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archived

All of my audio players are stuck on auto play. (20 on one page) (and the auto play box is unchecked. My video players and web pages are fine. Its just the audio players
Photo of Robert1699

Robert1699

  • 212 Points 100 badge 2x thumb
  • Mad (No Phone #4u)

Posted 12 months ago

  • 0
  • 1
Photo of themieleman

themieleman, Champion

  • 54,974 Points 50k badge 2x thumb
You might try reloading them.
Photo of Robert1699

Robert1699

  • 212 Points 100 badge 2x thumb
I did it how the article said to and tested it. (And that is how I did it originally also) No change in the player status is still stuck in auto play.
(Edited)
Photo of Drew N

Drew N, Community Manager

  • 257,542 Points 100k badge 2x thumb
They still are the old players. Are you sure you didn't go to Insert > More > Audio player? If you hover your mouse of Youtube you will see an audio player option as well. This is the one that works correctly. In the circle the old audio player is what you have on the page. It is on the left. If you add the new player, it will look like the one on the right, and the controls should work correctly.

Photo of Robert1699

Robert1699

  • 212 Points 100 badge 2x thumb
Okay, Its under the youtube player and not the more tab. Got it!
Photo of Robert1699

Robert1699

  • 212 Points 100 badge 2x thumb
It worked! Thank you.....
Photo of Drew N

Drew N, Community Manager

  • 257,542 Points 100k badge 2x thumb
You're welcome

This conversation is no longer open for comments or replies.