Audio not uploading to Site Builder Plus Cloud

  • 0
  • 1
  • Problem
  • Updated 2 months ago
  • In Progress
  • (Edited)
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archived

Audio File (mp3)  not uploading to Audio Player on imac (2017) with High Sierra
Yet it Works on my Macbook Pro
nicholasdifabbio.com Home Page, but did not work in Resume page also.
Nothing happens when choosing file from computer, no error message.
Uploaded a file to Pond5 no problem  so seems Homestead related.
Photo of NicholaS0762

NicholaS0762

  • 190 Points 100 badge 2x thumb

Posted 3 months ago

  • 0
  • 1
Photo of Les6064

Les6064

  • 6,774 Points 5k badge 2x thumb
Hi NicholaS0762, What a great website, congratulations.
Photo of NicholaS0762

NicholaS0762

  • 190 Points 100 badge 2x thumb
Thanks Les!
Photo of Drew N

Drew N, Community Manager

  • 258,538 Points 100k badge 2x thumb
I see 5 audio players on the home page. They all work. What is the file name of the new audio file you are trying to load?
Photo of NicholaS0762

NicholaS0762

  • 190 Points 100 badge 2x thumb
Those are the files I tried to upload from the imac but had to go to a different computer (MBP) for the upload to work  (Transfered the files via Dropbox)
Exact same upload process on both.  
(Edited)
Photo of Drew N

Drew N, Community Manager

  • 258,538 Points 100k badge 2x thumb
What was the file name of the media file? I will see if I can find a Mac to try.
Photo of Drew N

Drew N, Community Manager

  • 258,538 Points 100k badge 2x thumb
and the file size too please.
Photo of NicholaS0762

NicholaS0762

  • 190 Points 100 badge 2x thumb
NextLovelymp3.mp3  5.4 MB
Photo of NicholaS0762

NicholaS0762

  • 190 Points 100 badge 2x thumb
The file is not on the site. The problem is uploading to Homestead from my imac, but being able to upload from my MBP. (which I've always done). Something is different about the imac which I can't figure out. It's using High Sierra.
(Edited)

This conversation is no longer open for comments or replies.