Audio Files

  • 0
  • 1
  • Question
  • Updated 1 year ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archiving inactive content

I need help. My audio files that are supposed to start playing automatically do not. Help!
Photo of Denice9714

Denice9714

  • 110 Points 100 badge 2x thumb

Posted 1 year ago

  • 0
  • 1
Photo of themieleman

themieleman, Champion

  • 70,176 Points 50k badge 2x thumb
Photo of Denice9714

Denice9714

  • 110 Points 100 badge 2x thumb
I have installed SoundCloud as suggested, I have deleted and re-added my mp3's and Firefox is still not allowing my audio player to play automatically when page opens up. You have to manually play it, not good for new customers!
Photo of themieleman

themieleman, Champion

  • 70,176 Points 50k badge 2x thumb
Use the PROPERTIES EDITOR:
Whenever you click an element the properties editor appears on the right > Select your play options.
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 48,072 Points 20k badge 2x thumb
Having audio play automatically is not recommended. Most people don't like it and it can drive people away from your site. I know I have left a website that forced me to listen to whatever audio they deemed important to listen to. It should be up to the page visitor whether they WANT to listen to the audio or not. It is possible that the browser is blocking it, as I know that browsers are cracking down on that feature more and more recently. If you still are choosing to have audio autoplay, the only troubleshooting I can suggest is to delete the audioplayer and re-add it.
Photo of Denice9714

Denice9714

  • 110 Points 100 badge 2x thumb
Hi Elyzabeth, That's a great point. I will move all 6 of the players so that people can listen to the Live Recording. That definitely works. Thank You!

This conversation is no longer open for comments or replies.