Audio controls play when not set to play automatically

  • 1
  • 1
  • Question
  • Updated 6 days ago
  • Answered
On the page, http://www.jackpeacock.com/OriginalMu..., I have two audio player controls. They are set not to play automatically, (That is, Audio player setting > Play Automatically checkbox is cleared.)

However, in the Chrome and Microsoft Edge browser, they both play automatically and simultaneously as soon as the page is opened.

In Internet Explorer, the controls aren’t shown.

In Firefox, the players behave as expected.

Do you have any recommendations to allow the music player to work properly in all four of these browsers?

Thanks!
Photo of Jack9451

Jack9451

  • 80 Points 75 badge 2x thumb

Posted 1 week ago

  • 1
  • 1
Photo of themieleman

themieleman, Champion

  • 66,214 Points 50k badge 2x thumb
AUDIO PLAYER SETTINGS:
Use the PROPERTIES EDITOR:
Whenever you click an element the properties editor appears on the right > Select your play options.

AUDIO FILE PLAY AUTOMATICALLY:
This does happen sometimes with older audio players. Please delete the audio player and add a more updated version. The instructions are in this article:
https://community.homestead.com/homestead/topics/how-do-i-add-media-files-to-my-site
Photo of Michelle C

Michelle C, Employee

  • 13,938 Points 10k badge 2x thumb
Hello,

I see you are utilizing the previous audio player, try uploading the audio in our updated audio player for a better experience. You will see the difference, the newer one is a dark gray.