Audio controls play when not set to play automatically

  • 1
  • 1
  • Question
  • Updated 7 months ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: 7 days of inactivity

On the page, http://www.jackpeacock.com/OriginalMu..., I have two audio player controls. They are set not to play automatically, (That is, Audio player setting > Play Automatically checkbox is cleared.)

However, in the Chrome and Microsoft Edge browser, they both play automatically and simultaneously as soon as the page is opened.

In Internet Explorer, the controls aren’t shown.

In Firefox, the players behave as expected.

Do you have any recommendations to allow the music player to work properly in all four of these browsers?

Thanks!
Photo of Jack9451

Jack9451

  • 102 Points 100 badge 2x thumb

Posted 7 months ago

  • 1
  • 1
Photo of themieleman

themieleman, Champion

  • 70,176 Points 50k badge 2x thumb
AUDIO PLAYER SETTINGS:
Use the PROPERTIES EDITOR:
Whenever you click an element the properties editor appears on the right > Select your play options.

AUDIO FILE PLAY AUTOMATICALLY:
This does happen sometimes with older audio players. Please delete the audio player and add a more updated version. The instructions are in this article:
https://community.homestead.com/homestead/topics/how-do-i-add-media-files-to-my-site
Photo of Michelle C

Michelle C, Employee

  • 35,722 Points 20k badge 2x thumb
Hello,

I see you are utilizing the previous audio player, try uploading the audio in our updated audio player for a better experience. You will see the difference, the newer one is a dark gray. 

This conversation is no longer open for comments or replies.