as of last night... I cannot send emails through my outlook.

  • 0
  • 2
  • Question
  • Updated 1 year ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: archived

 I keep getting the message to enter my user name and password.  Every time I enter and click ok, the box comes back.  I can receive, cannot send. Nothing has changed. I tried closing out my outlook and re-starting and same thing. 
Photo of Angie6655

Angie6655

  • 442 Points 250 badge 2x thumb

Posted 1 year ago

  • 0
  • 2
Photo of Richard3460

Richard3460

  • 1,326 Points 1k badge 2x thumb
Me too but perhaps a Microsoft update issue? Drew would know
Photo of Drew N

Drew N, Community Manager

  • 259,004 Points 100k badge 2x thumb
Robert, which email?
Photo of Drew N

Drew N, Community Manager

  • 259,004 Points 100k badge 2x thumb
Angie6655, which email? You have one that is full and that is probably preventing you from sending.
Photo of Drew N

Drew N, Community Manager

  • 259,004 Points 100k badge 2x thumb
Do either of you get an error when sending?
Photo of Angie6655

Angie6655

  • 442 Points 250 badge 2x thumb
yes I am getting an error, but it says that it cannot verify my username and password or something... which email shows full? 
Photo of Drew N

Drew N, Community Manager

  • 259,004 Points 100k badge 2x thumb
janettriplett is full
lisa is close to full and may have an issue with file attachments, or may have too many messages.
ryan shouldn't be having trouble now but is over 80% of quota. They could potentially have too many messages.

I am not sure if Microsoft sent an update, but you should check the settings on the SMTP server to make sure it is sending the authentication and is using port 587. SSL should be turned off.
Photo of Angie6655

Angie6655

  • 442 Points 250 badge 2x thumb
I did find these... I started to clean them up.  The one I am having trouble with is Angiea@carcornerofmanton.com
Photo of Drew N

Drew N, Community Manager

  • 259,004 Points 100k badge 2x thumb
Did you check the settings suggested above? Sometimes when Microsoft updates, they change some settings. What version of Outlook do you use?
Photo of Angie6655

Angie6655

  • 442 Points 250 badge 2x thumb
I did check and it is set to port 587 and ssl is off
Photo of Angie6655

Angie6655

  • 442 Points 250 badge 2x thumb
outgoing... smtp.carcornerofmanton.com
Photo of Angie6655

Angie6655

  • 442 Points 250 badge 2x thumb
Send test e-mail message: Your e-mail server rejected your login. Verify your user name and password for this account in Account Settings.

This is what it says when I test the account settings
Photo of Drew N

Drew N, Community Manager

  • 259,004 Points 100k badge 2x thumb
Try changing the server to smtp.homestead.com
Photo of Angie6655

Angie6655

  • 442 Points 250 badge 2x thumb
That worked!!!  Thank you;)  It has been that way for??? a year or more but just this morning stopped working. 
Photo of Drew N

Drew N, Community Manager

  • 259,004 Points 100k badge 2x thumb
That is peculiar, but the homestead one should always work. I am glad we got it going.

This conversation is no longer open for comments or replies.