An update is required for Sitebuilder message

  • 0
  • 1
  • Problem
  • Updated 1 year ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: short lived issue

Keep getting the message that an update is required before anything can be published. Asks to close out and reopen sitebuilder to install updates. Done it about 10 times and keep getting the same message!!!!!
Photo of Ed4931

Ed4931

  • 254 Points 250 badge 2x thumb

Posted 1 year ago

  • 0
  • 1
Photo of Kathy L.4689

Kathy L.4689

  • 558 Points 500 badge 2x thumb
Same here.  Will be following to see what the response is.  Very frustrating.
Photo of Kathy L.4689

Kathy L.4689

  • 558 Points 500 badge 2x thumb
Photo of Donna9710

Donna9710

  • 498 Points 250 badge 2x thumb
I did a reboot of my computer and it still had the message and then, it now works. I am puzzled but glad it seems OK for tonight. So I live in happiness now and tomorrow is another day. hoping all goes well with everyones publishing. i did nothing but reboot my computer and went in and out of the Homestead app. it works fine right now. YEAH !!
Photo of Gary Leiter

Gary Leiter

  • 60 Points
Me too....I need to publish and site won't let me.
Photo of Kathy L.4689

Kathy L.4689

  • 558 Points 500 badge 2x thumb
It was working just fine yesterday.  I also have important updates I need to publish ASAP.
Photo of Kathy L.4689

Kathy L.4689

  • 558 Points 500 badge 2x thumb
Just tried again and it worked!  See if it is working for you now.
Photo of Ed4931

Ed4931

  • 254 Points 250 badge 2x thumb
Yes it is working for me now. How frustrating!
Photo of Kathy L.4689

Kathy L.4689

  • 558 Points 500 badge 2x thumb
I definitely like my SiteBuilder as opposed to the new program.  Hopefully those of us who have used it for years will be able to continue doing so.
Photo of R.9229

R.9229

  • 2,236 Points 2k badge 2x thumb
I had this problem a few days ago and it solved itself after a couple of hours. Today the same problem arose, but after an hour or two it solved itself again.
Photo of Donna9710

Donna9710

  • 498 Points 250 badge 2x thumb
Genius, thanks for your help. mine now works all by itself..how about that.
Photo of Donna9710

Donna9710

  • 498 Points 250 badge 2x thumb
that's good to know. I have Desktop version and I'm always afraid of new updates. when Windows 10 did the last major update I couldn't use my website at all, it wouldn't come up to log in. The Win10 update must have disabled something so I had to reload some old software and i'm not techie kind at all but struggled thru it thanks to the blogs info here. and Drew is a great help.
Photo of Todd H

Todd H, Social Media Specialist

  • 20,534 Points 20k badge 2x thumb
Official Response
The problem was short-lived and should be resolved now. I will be marking this as closed, but if this still comes up, please do not hesitate to let us know.

This conversation is no longer open for comments or replies.