An Image showing on all pages when it is only meant to be on one page.

  • 1
  • 1
  • Question
  • Updated 3 months ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archiving inactive conversations.

I am pretty sure I accidentally clicked on a setting that allows an element (in this case an image) to show thru on all pages but (in this case) I only intended it to show on one page.  I am not working in the header or footer so I know this isn't typically how it is supposed to work but I just can't find how to undo the accidental setting I must have set for this particular image.  Can someone walk me thru how to manage these visibility settings?
Thanks!

Photo of Susan

Susan

  • 2,350 Points 2k badge 2x thumb

Posted 3 months ago

  • 1
  • 1
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 17,578 Points 10k badge 2x thumb
Hey Susan!
Click on that element, go into More > Advanced > Size and Position. The option "Show on all pages" will be toward the bottom of that menu.
Photo of Susan

Susan

  • 2,350 Points 2k badge 2x thumb
Thank you!
Photo of Susan

Susan

  • 2,350 Points 2k badge 2x thumb
Um... oddly enough, I still can't find the option "show on all pages"?  I guess I need even more explicit instructions!?!?!
:-(
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 17,578 Points 10k badge 2x thumb
Which element is this happening on? On which site?
Photo of Susan

Susan

  • 2,350 Points 2k badge 2x thumb
Sorry... I still need assistance.  I still can't find the option "show on all pages"?  Maybe a screenshot? It's probably "right under my nose" but... ???
Thanks!
Photo of Susan

Susan

  • 2,350 Points 2k badge 2x thumb
ok... I found where that option should be but I seem to have further complications.  I think I may have to call in.
Photo of Susan

Susan

  • 2,350 Points 2k badge 2x thumb
I just called in and it was a little technical issue on my site that was quickly resolved by the techie.
Thanks!
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 17,578 Points 10k badge 2x thumb
Oh, okay! I'm glad you were able to get that fixed!!

This conversation is no longer open for comments or replies.