After transferring my domain to Microsoft 365, my webpage is undiscoverable. The DNS check on Microsoft 365, passes, alll is ok,

  • 0
  • 1
  • Problem
  • Updated 13 hours ago
  • Solved
I transferred my domain to my Microsoft 365 account.  Transfer went well, everything checked out.  The website was visible.
Since, when searching for the site Bing returns:
Hmmm...can’t reach this page

Try this

Details

The DNS name does not exist.

Error Code: INET_E_RESOURCE_NOT_FOUND

Checking DNS in Microsoft 365, I get DNS checks, OK

At Homestead All appears functional and well.  However when trying to view the site, the same message is returned.  My intention was to setup an email account via Microsoft 365.



Photo of Marcus6939

Marcus6939

  • 170 Points 100 badge 2x thumb

Posted 3 weeks ago

  • 0
  • 1
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 12,160 Points 10k badge 2x thumb
Hello Marcus6939

I am not seeing anything on this domain that is transferred or pointing away from Homestead. Your DNS is slightly outdated, but your website appears to be working on my end. What did you do to "transfer" the domain?
Photo of Marcus6939

Marcus6939

  • 170 Points 100 badge 2x thumb
I restored the Homestead CName servers settings and the site as restored.  The transfer was made before an email account was established with Homestead.  This may or may not have anything to do with the problem.

However, I set the Mx, Txt, And Cname to the Microsoft 365 Exchange server.  I will establish an email account with homestead and attempt it again.

I'll let you know if this helps.  If you have any suggestions, please let me know.
Photo of Marcus6939

Marcus6939

  • 170 Points 100 badge 2x thumb
Still having a problem with the homestead email account.  One outgoing message was successful, however the cc: , wasn't delivered.
The incoming reply was never received and all outgoing mail ceased.
I'm trying to see successful incoming and outgoing, at the homestead end, before attempting any changes.

Any help would be appreciated.
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 12,016 Points 10k badge 2x thumb
I apologize, I did not see this response previously.
Taking a look at your DNS, I can see that you have added an MX record and a TXT record that is not Homesteads. I cannot troubleshoot the email not working with us when those records are in there, because I cannot test that those aren't causing the issue. Is your email suppose to be with us, or another company?
Photo of Marcus6939

Marcus6939

  • 170 Points 100 badge 2x thumb
I have access now and it appears all the modifications I made have been removed.  As to the account it should be with Homestead, since I can't transfer it without losing my website.

I tried to setup a pop3 account with Gmail, but the domain was undiscoverable.  Mail goes out, but it doesn't come in.

You probably see more on your end, I'm at a loss..
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 12,066 Points 10k badge 2x thumb
No, there is still 3rd party DNS on the domain. That will need to be removed before we can troubleshoot. Do you want me to remove it, or are you going to?
Photo of Marcus6939

Marcus6939

  • 170 Points 100 badge 2x thumb
There is one other thing.  I initially set a forwarding address to my account email(pryorj), but nothing was forwarded.