Advanced DNS Settings not showing up for my domain?

  • 0
  • 1
  • Problem
  • Updated 5 months ago
  • Solved
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: 7 days of inactivity

I have created a website using Google Sites. I have bought a domain name using Homestead. Now I want to point that Domain name (lifebeyondlavender.com) to my Google Site that I just built. In order for Google to allow a custom URL, it needs to verify I am the owner of the domain name. Google tells me I have to add in a TXT record to my DNS configuration. However, I do not see any option for me in Homestead to get into my DNS configuration. Other posts have referred to an "Advanced DNS Settings" link under the Domain tab, however I do not have that on mine. 
Photo of Lifebeyondlavender6826

Posted 5 months ago

  • 0
  • 1
Photo of Michelle C

Michelle C, Employee

  • 34,962 Points 20k badge 2x thumb
Hello,

Unfortunately, since this is a brand new account you currently do not have access to the advanced DNS settings until after the first payment is collected. However, if you would like to provide me the txt record I can add that to your DNS settings on my end. 
Oh I see! Thank you so much. Yes, please if you can add this TXT record in, that would be much appreciated:

google-site-verification=tkRRXMJnBevL00ddoTGfHyKkkpxL9FeqFQ-2imP6VHE
Photo of Michelle C

Michelle C, Employee

  • 34,962 Points 20k badge 2x thumb
No problem, I have got that TXT record added to the DNS settings. 

This conversation is no longer open for comments or replies.