Activating new website assistance needed

  • 0
  • 1
  • Problem
  • Updated 4 months ago
  • Solved
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: 7 days of inactivity

I've had a website in place with a subdomain of kathyodanewsite2014 and created a new one kathyoda2020. I changed the domain site association from kathyodanewsite2014 to kathyoda2020, saved it and then went and clicked Publish on the new site, logged out and walked away for a couple of hours to let it all do its thing. When I type in  www.kathyoda.com it now says 

www.kathyoda.com
This website is hosted and managed by Homestead.
You can build your own website at homestead.com.

I tried clicking Publish again with the same results. What else do I need to do?
Photo of Kathy2323

Kathy2323

  • 582 Points 500 badge 2x thumb

Posted 4 months ago

  • 0
  • 1
Photo of Kathy2323

Kathy2323

  • 582 Points 500 badge 2x thumb
This morning I see it's still not working so I went to Website Manager, clicked on rename, clicked on Check Availability and then clicked on Save and went in and clicked Publish for good measure. Still getting the polite message below.

www.kathyoda.com
This website is hosted and managed by Homestead.
You can build your own website at homestead.com.

What else should I try to get www.kathyoda.com working again?
Photo of Michelle C

Michelle C, Employee

  • 35,652 Points 20k badge 2x thumb
Hello Kathy,

I can help with this. When you move the domain over from Sitebuilder plus and connected it to the new WebsiteBuilder site the DNS settings do need to be updated. I can definitely help get this complete. To verify, you would like to connect kathyoda.com to kathyoda2020, correct? 
Photo of Kathy2323

Kathy2323

  • 582 Points 500 badge 2x thumb
That is correct! Thank you!
Photo of Michelle C

Michelle C, Employee

  • 35,652 Points 20k badge 2x thumb
Awesome, I have got this connected and the site is now up. Please allow a little time for the SSL to show. 
Photo of Kathy2323

Kathy2323

  • 582 Points 500 badge 2x thumb
Perfect! Thank you so much for your help!
Photo of Michelle C

Michelle C, Employee

  • 35,652 Points 20k badge 2x thumb
You are welcome. 

This conversation is no longer open for comments or replies.