Accidently deleted my comment box for my blog from the Mobile. How do I get it back. And is there another option besides Facebook comments?

  • 0
  • 1
  • Problem
  • Updated 3 weeks ago
  • Solved
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: 7 days of inactivity

I accidently deleted my comment box for my blog from the Mobile. How do I get it back. And is there another option besides Facebook comments?
Photo of glendak7622

glendak7622

  • 846 Points 500 badge 2x thumb
  • frustrated

Posted 3 weeks ago

  • 0
  • 1
Photo of Michelle C

Michelle C, Employee

  • 9,058 Points 5k badge 2x thumb
Hello,

If you hid an element on the mobile site you can select settings on the left and under hidden elements click on the eye to re-apply it to the mobile site. 

Photo of glendak7622

glendak7622

  • 846 Points 500 badge 2x thumb
When I first set my blog up with Website Builder, I thought there was an option to choose your Comment format. I no longer see this option, or how to place it on my mobile site. Also, on my old site, I had a html code that I left out. Is there a way to retrieve it?
Photo of Michelle C

Michelle C, Employee

  • 9,058 Points 5k badge 2x thumb
It does show it is a hidden element but not on the blog page. It would need to be revealed from the post page. Access the post page in the mobile editor then look under settings> hidden elements it shows the Facebook comments element hidden. To answer your other question, yes, Facebook is the only option for the comments. 
Photo of Michelle C

Michelle C, Employee

  • 9,058 Points 5k badge 2x thumb
Yes, you can still access the old site and copy that HTML code to move it over. 
Photo of glendak7622

glendak7622

  • 846 Points 500 badge 2x thumb
I don't know what's going on but it appears that Website Builder blocks my html codes from certain sources like MailChimp and Sharethis and Addthis. On my old blog, I had a code for Pinterest from Sharethis that placed the Pinterest "P" on all my blog photos so that people can easily share my photos onto the platform. I keep putting the code, but it doesn't appear. Here is the code - <script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=5b8dbc21534ea50011cea297&product=social-ab' async='async'></script>

Photo of Michelle C

Michelle C, Employee

  • 9,058 Points 5k badge 2x thumb
I'm sorry, I did try that code in both editors and neither produces any type of button or "P". I would not be able to troubleshoot a HTML code, you can try regenerating a different or new HTML for the pinterest link and add that to the site. 

This conversation is no longer open for comments or replies.