"View this page after publishing". Option needs to be fixed so you don't have to check the box every time you publish.

  • 0
  • 3
  • Idea
  • Updated 4 years ago
  • Implemented
  • (Edited)
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archived

I'd also like to have the option to turn off "View this page after publishing". I make a lot of changes. I don't need 15 tabs to see every previous version! I like one tab designated to my updates so I can see it online "live". Homestead currently is opening up a new tab for every change. Homestead's current approach makes it look like your webmasters are stuck in the 90's.
If Homestead wants to show it has a powerful sitebuilder it certainly should be able to make these things optional. Support the customer; don't force us to repeatedly uncheck a box. It's 2013, you can do better.

Note: This topic was created from a reply on the Omitting Facebook Share Pop-up topic.
Photo of craig j

craig j

  • 420 Points 250 badge 2x thumb

Posted 6 years ago

  • 0
  • 3
Photo of craig j

craig j

  • 420 Points 250 badge 2x thumb
Another option would be to have the the new page open in the same tab effectively overwriting the previous tab - so it's just one tab open. So if I make 15 changes I don't end up with 15 tabs open, just one.
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
That setting is actually controlled in the web browser. There's an option to open pages in a new window, or new tab. I primarily use Firefox and Chrome with SiteBuilder Plus and both of them open the window in the same tab. Let me know which browser your typically use and I'll try to find the setting for you.

Mike
Photo of craig j

craig j

  • 420 Points 250 badge 2x thumb
Yes, I see this now. Thanks, Mike. This issue is resolved. Done.
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
No problem... thanks for your suggestions and let us know if we can help again!
Photo of Barrie1596

Barrie1596

  • 1,064 Points 1k badge 2x thumb

I have "View This Page After Publishing" ticked but the page does not appear - I have to use Preview to see it.  The changes do get published however.

But as preview does not allow me to copy and paste the URL into an e-mail, I have to enter the URL manually and this is a pain, as well as risking a typo.

How can I correct?


Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
It pops up for me when it is checked. I'll have to look in to reason why this might not work. Do you have a pop up blocker on?
Photo of Barrie1596

Barrie1596

  • 1,064 Points 1k badge 2x thumb
the pop-up blocker is turned off - still does not publish
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
You mean it does not pop up the page correct? In your first post you said it does publish, it just doesn't take you there.
Photo of Barrie1596

Barrie1596

  • 1,064 Points 1k badge 2x thumb
yes, the page DOES publish (I can check it in File Manager) or key in the URL manually, it just does not appear on my screen as soon as I click on publish
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Strange, as it does pop up on my system. I'll have to look in to this some more.
Photo of Barrie1596

Barrie1596

  • 1,064 Points 1k badge 2x thumb

The green checkmark in the box "View this page after publishing" is always selected, I leave it there, it worked okay a while back, I need to see the published page on screen so I can copy and paste the URL for an e-mail (this does not work in Preview)

Problem with both IE and Chrome.

Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
I have tried both Sitebuilder desktop and Sitebuilder Plus. In Plus I have tried both Chrome and Firefox and it worked in all instances. Which of your sites are you working on, and have you tried both Plus and desktop?
Photo of Barrie1596

Barrie1596

  • 1,064 Points 1k badge 2x thumb

Drew - This an example of one of my pages:

http://atstcolintro.homestead.com/index2.html

I am on desktop only - sorry but I tried Plus and it was awful, I quickly changed back to desptop some time ago

Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
I'll start looking, but it may take some time based on not being able to reproduce it at this point.
Photo of Barrie1596

Barrie1596

  • 1,064 Points 1k badge 2x thumb

oops - that link did not work - here is another one

http://atstcolintro.homestead.com/index2.html


Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Does it work correctly on any site or page?
Photo of Barrie1596

Barrie1596

  • 1,064 Points 1k badge 2x thumb
no, the problem affects all sites and all pages, not just this example
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Ok, I'll see if I can figure it out.
Photo of Dee Dee0596

Dee Dee0596

  • 3,106 Points 3k badge 2x thumb

And take away the popup to notify the upate through Facebook....


Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Thanks for sharing
Photo of Janet9101

Janet9101

  • 148 Points 100 badge 2x thumb
I would like to see that go away as well. 
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Official Response
When you publish now there is a check box that has "Enable social share" If you leave this unchecked then the social share dialog will not appear.

The same holds true for the preview check box.
(Edited)

This conversation is no longer open for comments or replies.