500 - internal server error with Contact Us button - can't receive emails

  • 0
  • 15
  • Problem
  • Updated 5 years ago
Merged

This conversation has been merged. Please reference the main conversation: April 26th, 2014 500 - Internal Server Error(Resolved)

I am unable to receive emails through my Contact Us button.  This started yesterday and today the following message comes us with the Contact Us button:

500 - Internal server error.

There is a problem with the resource you are looking for, and it cannot be displayed.

 Please help!  Thanks!

Photo of Nancy8024

Nancy8024

  • 336 Points 250 badge 2x thumb

Posted 5 years ago

  • 0
  • 15
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Thank you for reporting this.  We are investigating the cause.

Drew
Photo of Dale8090

Dale8090

  • 60 Points
What am i suppose to do about this error 500?
Photo of Deb

Deb

  • 62 Points
I'm having the same issue with my contact form.  I'm sure it will be fixed very soon.  Thanks!
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Thanks.  We are trying.
Photo of Kimberly7566

Kimberly7566

  • 60 Points
Having same issue..... are you saying just leave it on our site and when you fix it, we won't have to change anything.... just wondering

Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Once resolved then they should start working again.  Unfortunately, I still have not heard back from the engineers.  You can remove it for now if you like and place your email address in it's place.  Then put the form back later.  Keep in mind, you will receive this error when publishing as well, but the page will publish.
Photo of Hayden0991

Hayden0991

  • 92 Points 75 badge 2x thumb
This is becoming a serious problem. I have had numerous website visits and just now noticed no one can contact me. This affects business. 
Photo of MurkVillageMarkets

MurkVillageMarkets

  • 262 Points 250 badge 2x thumb
thank you for posting this error.  i am having the same problem
Photo of James R.2641

James R.2641

  • 82 Points 75 badge 2x thumb

I am also having this problem for 5 days now.

J.R. Rivera / ASHdigest.com

Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
We are working to correct the issue, but the first reports of this came yesterday morning, and it was corrected within a couple of hours.  It has resurfaced this morning.  I will update this topic when it has been resolved.  You will want to check again at that point to see if you might have a slightly different issue.

Drew
Photo of John4342

John4342

  • 60 Points
Same issue here!
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
We are still working on it.  I will update this topic when I have news.

Drew
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
This issue should be resolved.  Please let us know if you are still seeing this error.
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
We did resolve an issue yesterday, but are still investigating the cause.  I see the error on your page and will report it to the engineers.

Drew
Photo of induztrious6656

induztrious6656

  • 102 Points 100 badge 2x thumb
Can you check out mine too please!!!  www.cu-ss.com   Thanks I will love you forever!!
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
We are working on it.
Photo of Nancy8024

Nancy8024

  • 336 Points 250 badge 2x thumb
I reported this problem yesterday and I am very disappointed to see the same issue today.  Has this problem occurred before and how long did it take to fully resolve?  I am worried about losing business. 
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
We are sorry.  It took a couple of hours yesterday to resolve.  The problem popped up again this morning and the engineers are continuing to work.

Drew
Photo of induztrious6656

induztrious6656

  • 102 Points 100 badge 2x thumb
I have printed thousands of dollars in marketing material with my homestead email address.  I have an expo today that my new company is exhibiting.  We are launching the business and my email address does not work!!  I have tons of important info for today and I can not access it!!  The help line is a joke and the tech dept is only in MOn-fri!!!  I am getting a new website on Monday and if Iose business because of this, Homestead will be getting a bill in the mail!!!!!  GRRRRRR!
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
What is happening?  If you are not able to access your email account, that is a different problem.

Drew
Photo of induztrious6656

induztrious6656

  • 102 Points 100 badge 2x thumb
Im sorry I was super frustrated this morning. I love you guys lol I just cant log into my email and we are at an expo today.  Any help would be awesome, thanks!!
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
What happens when you try to log in to email?  What email address?

Drew
Photo of Scott0016

Scott0016

  • 60 Points
I get the 500 - Internal Server Error just going to our site (summerwoodnb.org). Also when I publish or click on an email link on my live site.

Scott
Photo of Joe8358

Joe8358

  • 132 Points 100 badge 2x thumb
This reply was created from a merged topic originally titled
internal 500 server error.


Why are all of my contact forms saying "Internal 500 server error?" on all of my web sites?

Just started today i.e. www.maryloumchenry.com www.bigflyfinance.com etc
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
We are currently working to resolve the issue.
Photo of Dale9963

Dale9963

  • 82 Points 75 badge 2x thumb
This reply was created from a merged topic originally titled
I am receiving an error code 500 on the "contact us" link..


The blog says it is corrected, but I still get the message.
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
It was corrected yesterday and reappeared this morning.  We are working to correct it now.

Drew
Photo of Stephen9746

Stephen9746

  • 60 Points
Hi Drew, our website www.brandtekitservices.com is also showing the error. Can sort this out ASAP
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Will do.
Photo of Debbee2290

Debbee2290

  • 82 Points 75 badge 2x thumb
Me too!! Help! I've been a member since 2001 - I can't believe it's taking you so long to fix this important element!
Photo of Debbee2290

Debbee2290

  • 82 Points 75 badge 2x thumb
P.S. It's happening on all my sites!
Photo of Travis4345

Travis4345

  • 132 Points 100 badge 2x thumb
I'm having the same issue on my website www.platinumhobby.com but only with my simple store. Please help.
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
I have added your case to the escalation.  We are working on it.
Photo of redelephantyoga.com

redelephantyoga.com

  • 100 Points 100 badge 2x thumb
I am trying to register clients for a new session starting soon. My contact information section isn't working. I'm getting the 500 - internal server error, too. Please help!
Photo of McGrath99839922

McGrath99839922

  • 60 Points
I am having the same issue trying to design my website, any of the contact us or request forms are giving the internal service 500 error
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Sorry for the inconvenience.  We have just brought another team in to assist.

Drew

This conversation is no longer open for comments or replies.