12/10/2015 Sitebuilder Plus Password Protection when Publishing

  • 1
  • 7
  • Problem
  • Updated 2 years ago
  • Acknowledged
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archived

There is a known issue when publishing a page on your website, it is causing the page to be password protected automatically. We are currently working on this fix.

If your website has been affected by this, please tell us here with your website and the page affected. You may also remove this password protection yourself if you go to the affected page, click Page Settings, click Advanced Settings, and remove the password from the bottom of this menu. Publishing this change should remove the password protection.
Photo of Todd H

Todd H, Social Media Specialist

  • 19,814 Points 10k badge 2x thumb

Posted 3 years ago

  • 1
  • 7
Photo of Niki1993

Niki1993

  • 90 Points 75 badge 2x thumb
Thank you for the instructions to clear up the password situation.    Will we have  to continue to do this procedure for very long?
Photo of eugene6667

eugene6667

  • 290 Points 250 badge 2x thumb
WWW.CHINESESHARPEINC.COM My Nursery tab requires possible customers to use a password to be able to view my page. I need my website to be open when my customers are trying to view it i have not been able to get the normal amount of traffic if my Nursery page would open so everyone could see my product I am selling.Which is chinese shar-pei puppies. Christmas is an important time for my business and its very dissapointing I had this problem several times.I called in 2 times over last 2 weeks and they say its never going to happen again. Here i am while they are closed for holidays and I may as well be closed too since no one can see my puppies. So unhappy! Tried chat it says its unavailbe now too!!!! Tried taking it out under settings it pops back in
(Edited)
Photo of Gloria2691

Gloria2691

  • 3,296 Points 3k badge 2x thumb
Photo of Gloria2691

Gloria2691

  • 3,296 Points 3k badge 2x thumb
Actually, I manually removed it, but I think it comes back again.
Photo of Drew N

Drew N, Community Manager

  • 256,182 Points 100k badge 2x thumb
Thanks. they are looking in to it.
Photo of Kevin1255

Kevin1255

  • 60 Points
Photo of Drew N

Drew N, Community Manager

  • 256,782 Points 100k badge 2x thumb
I have reported this
Photo of Keith0350

Keith0350

  • 82 Points 75 badge 2x thumb
This reply was created from a merged topic originally titled cannot access published website without a password.

When I try to access by public website, it now requires a password to view it. Not sure how I created this issue. Any thoughts or suggestions?
Photo of Gloria2691

Gloria2691

  • 3,296 Points 3k badge 2x thumb
Hi Drew:  here is one pw protected page that I have not corrected.  Just popped up as pw protected when I tried to publish..http://thecatholictravelguide1.homestead.com/SantiagodeCompostela.html?_=1450720041056
Photo of eugene6667

eugene6667

  • 290 Points 250 badge 2x thumb
I have removed it , having same problem still !!! But it comes right back soon as i remove it what do you suggest next  thanks.
Photo of Drew N

Drew N, Community Manager

  • 256,782 Points 100k badge 2x thumb
Try making no other changes when removing it. It seems that it returns on some pages when any edit it made. Then you need to remove it again. The developers are still looking in to this. Let us know if you are unable to remove it and we'll take a look.
Photo of eugene6667

eugene6667

  • 290 Points 250 badge 2x thumb
I have tried removing it but it instantly pops back in i have called in the assured me it was me putting a password in, that  they couldn't touch my site after conveincing the last one that i already had one lady last week fix it herself he then figured out how to fix it but here i am again .I need my customers to see my product now ,not later! Thanks for replying.
Photo of Drew N

Drew N, Community Manager

  • 256,782 Points 100k badge 2x thumb
It removed for me. Developers are still looking in to the cause of this, but if you edit that page again, it will probably return. You need to manually remove it from Page settings > Advanced. Then publish the page. You may need to clear your browser history as well.
Photo of Gloria2691

Gloria2691

  • 3,296 Points 3k badge 2x thumb
I still have this problem on some pages, but then I correct them.  so after correcting them do you still want to know what pages they were?
Photo of Drew N

Drew N, Community Manager

  • 256,782 Points 100k badge 2x thumb
Yes please. Does the problem on these pages recur after a new edit?
Photo of Gloria2691

Gloria2691

  • 3,296 Points 3k badge 2x thumb
Yes, it does.  But I cannot remember which page now, since I am editing all the pages on my site and that was a few pages ago.  I will let you know when I come to another one.
Photo of Gloria2691

Gloria2691

  • 3,296 Points 3k badge 2x thumb
Still have occasional problems.  I made some changes to my page at http://www.thecatholictravelguide.com/CanadaQuebecMonasteryoftheAugustines.html  First time I re-published it was fine. Went back and made another change, and when it published it came up password protected.
Photo of William5555

William5555

  • 70 Points
I password protected a page a few years ago, and tried to remove the password protection today. I followed the instructions for removing the password, and published the page. However, the password is still in effect.
Photo of Todd H

Todd H, Social Media Specialist

  • 19,814 Points 10k badge 2x thumb
I apologize, we understand this issue and it should be resolved, but we have notified developers.
Photo of Gloria2691

Gloria2691

  • 3,296 Points 3k badge 2x thumb
Hate to sound like a broken record (I should not have to) but I still have the same problem. If I change something I never know if it will be pw protected.  Seems to be random.  fortunately I check each page that I update to be sure, and then go in and delete the password info and re-publish.  

Some feedback would go a long way towards making us feel better.  Unfortunately we get little of that.
Photo of eugene6667

eugene6667

  • 290 Points 250 badge 2x thumb
I couldnt agree more Gloria.Same thing I update the password thing is back I have to constantly check during the day  to see if it mysteriously pops up.
(Edited)
Photo of Gloria2691

Gloria2691

  • 3,296 Points 3k badge 2x thumb
Yes, and I cannot find any common denominator....anything that is the same on each page.  Just have to be sure to check each page after publishing.  Probably not a bad practice anyway, but it is still a bit of a concern.
Photo of eugene6667

eugene6667

  • 290 Points 250 badge 2x thumb
I have had a hard day with dealing with it happens everytime I updated my site to soon as I publish and go back to see if it was password protected here it was. i would go take out the password and name save publish again usually takes 3 times trying to get it to stick. Also today it says 19 people have visited my site inlast 7 days yesterday it was in the hundreds.That a glitch just wanted to make you aware of it.I have nevr had only 19 people visit my site since the first day of building it so I know this is a new problem.
Photo of Virginia3486

Virginia3486

  • 84 Points 75 badge 2x thumb
I am currently experiencing this PROBLEM --  password being assigned to a page when I edit it. I go pack in and remove the password, but when I type in my website address the browser brings up password box instead of the page http://www.kentuckygirldesigns.com
Photo of Drew N

Drew N, Community Manager

  • 256,782 Points 100k badge 2x thumb
Both are known issues we are investigating. The password must be removed after you make a change for the time being, so after you publish that page make sure to check and go back and remove it if necessary.
Photo of eugene6667

eugene6667

  • 290 Points 250 badge 2x thumb
My goodness its alot of issues we are dealing with. I sure hope these new updates and maintenance  your doing will make a big difference.
Photo of Drew N

Drew N, Community Manager

  • 256,782 Points 100k badge 2x thumb
The password problem we do need to fix and we are looking at it. The statistics, I am not sure if it is on our end or the partner company. However, these statistics will be discontinued this year and replaced by Google Analytics. There is a link to set up Google under Websites Manager, or you can also look into other 3rd party statistics to integrate.
Photo of Derek5958

Derek5958

  • 110 Points 100 badge 2x thumb
Hello, we are having these same issues on these pages within our site : http://www.sunsetvans.com/contact.html and also
http://www.sunsetvans.com/floor_plans...

Please let us know if this can be resolved. I have tried all of the above. Thanks!
Photo of Todd H

Todd H, Social Media Specialist

  • 19,814 Points 10k badge 2x thumb
Right now both pages load without prompting for a password.
Photo of roger8207

roger8207

  • 60 Points
We are having the same issue. I have removed the password from the advanced page settings, but the password continues to be required on the published page.

http://www.livehere.biz/Rates.html
Photo of Todd H

Todd H, Social Media Specialist

  • 19,794 Points 10k badge 2x thumb
Hi roger8207, I published the rates page and it is not asking for a password for me.
Photo of Gloria2691

Gloria2691

  • 3,296 Points 3k badge 2x thumb
I have found that if I change the page width on a page...which I have done on several occasions, then it reverts to automatic password protect.  Not sure if that helps, Todd, but that is what I am experiencing today.
Photo of Drew N

Drew N, Community Manager

  • 256,782 Points 100k badge 2x thumb
Thank you for the additional information
Photo of Debra5379

Debra5379

  • 160 Points 100 badge 2x thumb
Citygirlgardener.com
Gardening 101 page
Photo of allthingsvisual

allthingsvisual

  • 80 Points 75 badge 2x thumb
www.ilovemypaper.com  a password pops up all the time, customers cannot view my pages or purchase any products. It is causing me to loose customers....so when will this issue be fixed???
(Edited)
Photo of eugene6667

eugene6667

  • 290 Points 250 badge 2x thumb
Not to sound rude or all hating on Homestead but.... Its not going to get fixed I have been asking for months .What you have to do is learn how to take password out yourself and check it every single time before you save and publish or your correct its not availbale for customers to see without them having a password. If you can't fiure it out let me know i will go see exactly how I do it .So I dont get it wrong. My problem this week is images I turn left or right only show correctly turned on computer but mobile devices they are turned sideways.Looks bad on me that I cant do any better.
Photo of Maribeth4488

Maribeth4488

  • 228 Points 100 badge 2x thumb
Has this ever been fixed for your website? You posted this 3 months ago! I certainly hope so and would really like to know how...or I'm going to go to another website provider...as I'm losing business daily!
Photo of Maribeth4488

Maribeth4488

  • 228 Points 100 badge 2x thumb
I am now having this issue with customers who "google" my website are asked to enter a password - please correct immediately - I am loosing clients!!!\
VESSEL DOCUMENTATION SERVICES
Photo of Maribeth4488

Maribeth4488

  • 228 Points 100 badge 2x thumb
These directions are NOT working! How does one actually talk to a Homestead tech. I have been a paying customer for many years. Clients won't go past the google page where is says "password required" to view website!!!
Photo of Drew N

Drew N, Community Manager

  • 256,782 Points 100k badge 2x thumb
There is not currently a password on the site, so it appears you have it corrected. We are sorry for the inconvenience. As for Google, unfortunately it will not update until they crawl the site again. You can sign up for Google Webmaster Tools and use the Fetch as Google tool to request they crawl the site. This may speed up the process.
Photo of Maribeth4488

Maribeth4488

  • 228 Points 100 badge 2x thumb
Drew,

It seems to me that HOMESTEAD should take care of the update with Google since it created the error message on Google.
Photo of Drew N

Drew N, Community Manager

  • 256,782 Points 100k badge 2x thumb
I understand, but we are not able to setup an account in your name, and that is the only way to request that Google crawl your site. Only Google can update their results and the site owner can only request it be done.
Photo of Jane2105

Jane2105

  • 72 Points
I have been dealing with this all summer.  Now I can't access most of my tabs.  I will loose my job if "I" can't fix this and now you are closed for the night!  Yikes!  As instructed by tech support, I have cleared my cache and cookies and the remembered passwords. I have changed browsers.  Help! Anyone?
Photo of Drew N

Drew N, Community Manager

  • 256,782 Points 100k badge 2x thumb
We have not been able to track down the casue, as we have been unable to duplicate the issue. Is there a sequence of events that will make it happen on one of your sites?

You need to manually remove the password and publish to clear it.
Photo of dwightokita

dwightokita

  • 394 Points 250 badge 2x thumb
When will this issue be fixed?  I remove the password and it pops up on another page.  Can't you just remove that feature completely?  My site:  www.DwightOkita.com    Please respond.
Photo of dwightokita

dwightokita

  • 394 Points 250 badge 2x thumb
This issue occurs of WEBSITE EXAMPLES page currently.  But the password protection moves around!  Annoying.  
Photo of Drew N

Drew N, Community Manager

  • 256,782 Points 100k badge 2x thumb
Is there a specific sequence of steps that will make this happen on your site. We have been trying to track it down, but as of now we have been unable to replicate the issue. If you can cause it to happen, let us know how and maybe then we can track it down. It can't be removed without removing it for everyone and many people use the password page.
Photo of Jane2105

Jane2105

  • 72 Points
now it is working.  
I logged in to sitebuilder using firefox, picked the website to edit, went to the tab Members2, deleted and reentered the password, returned to the page, saved, went to file manager and published Members2.  It worked this time and I have done these same steps last night and two other times today and got the error404 message.   still a mystery.
Photo of Drew N

Drew N, Community Manager

  • 256,782 Points 100k badge 2x thumb
Jane2105, I am glad it is working now.
Photo of Drew N

Drew N, Community Manager

  • 256,782 Points 100k badge 2x thumb
Jane2105, I am glad it is working now.

This conversation is no longer open for comments or replies.