' "smtp.homestead.com" user name or password inccorrect' message when I try to send mail from iPhone 8

  • 0
  • 1
  • Problem
  • Updated 7 months ago
  • Solved
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archived

' "smtp.homestead.com" user name or password inccorrect' message when I try to send mail from iPhone 8. I have previously used (for several years) without an issue. I have double checked my user name and password but still am unable to send emails


Photo of Debra9485

Debra9485

  • 364 Points 250 badge 2x thumb

Posted 7 months ago

  • 0
  • 1
Photo of Drew N

Drew N, Community Manager

  • 258,498 Points 100k badge 2x thumb
It appears as though the SMTP was suspended due to too many mails. Can you run a security scan on your computer and then update your password. You need to make up a brand new password and will then need to update it in your phone as well. When you have run the scans, let me know and I will enable the SMTP
Photo of Debra9485

Debra9485

  • 364 Points 250 badge 2x thumb

Hi Drew, I have Kaspersky and did run scan on all my computers. I updated password as well. Please let me know if I need to make any other changes


Photo of Drew N

Drew N, Community Manager

  • 258,498 Points 100k badge 2x thumb
I have enabled the SMTP.  You should be good now.
Photo of Linda7308

Linda7308

  • 100 Points 100 badge 2x thumb
I am having exactly the same problem - I cannot send my email from anywhere anymore.  I can receive email in outlook and on my iphone with no problem but it will not send from anywhere.  
Photo of Drew N

Drew N, Community Manager

  • 258,498 Points 100k badge 2x thumb
Linda, please run a full system security scan and then let me know. I can enable SMTP after that.
Photo of Linda7308

Linda7308

  • 100 Points 100 badge 2x thumb
Thank you - Norton says it just ran a full scan one hour ago.
Photo of Drew N

Drew N, Community Manager

  • 258,498 Points 100k badge 2x thumb
I have enabled SMTP. Please update your password.
Photo of Linda7308

Linda7308

  • 100 Points 100 badge 2x thumb
Thank you so much.
Photo of Drew N

Drew N, Community Manager

  • 258,498 Points 100k badge 2x thumb
You're welcome

This conversation is no longer open for comments or replies.