"Request for info emails" not getting from my website to my webmail problem

  • 0
  • 1
  • Problem
  • Updated 5 months ago
  • In Progress
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archived

According to my "visitor reports" I should be getting emails "requesting more info" on my properties for sale (info@oceanviewlotsforsalebyowner.com) but I keep checking my webmail and there are no recent emails. This has worked in the past (back in 2017) and I have tested it myself recently and the ones I send from the website come through but apparently something is not letting my visitor's emails get through from the web page to my webmail. Can you help restore or fix that connection?
Photo of Dan and Connie5821

Dan and Connie5821

  • 80 Points 75 badge 2x thumb
  • disappointed with webmail

Posted 5 months ago

  • 0
  • 1
Photo of Drew N

Drew N, Community Manager

  • 258,758 Points 100k badge 2x thumb
I filled out the form and it went to the mail box. Have you tested it and had it fail? There is no difference between you and I filling it out and any other visitor in terms of reception. What stats are you looking at when you expect the mail to arrive? Can you have someone else fill out the form for you and test it that way?
(Edited)
Photo of Dan and Connie5821

Dan and Connie5821

  • 80 Points 75 badge 2x thumb
Drew, thanks for responding so quickly.  We have had to work on other projects and have just now been able to check back in on this problem.  We received your test message from last Tuesday.  The stats I look at are the "visitor info" report stats.  Based on the pages my visitors open (they are often the pages with "request more info" boxes...so we assume we should be getting emails from those visitors...or at least one or two every once in a while...we have not had any requests since February come into our website mailbox.  This is what makes us wonder if there is some kind of problem with the webmail. Our visitor "more info requested" history from last year was much more active so I don't understand why no recent activity.  They are apparently looking at the pages but not asking for more information like has happened in the past.  Thanks for checking on the webmail connection, apparently that is working.  If you have any suggestions as to how we can get more responses we would greatly appreciate it.

This conversation is no longer open for comments or replies.