.mp4 video player: No video appears, just sound

  • 0
  • 1
  • Problem
  • Updated 2 years ago
  • Acknowledged
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archived

I've added the video player and uploaded a .mp4 video. When I publish the page, I hear the sound but the video doesn't appear. There is no indication on the page where the video should be appearing. 
Photo of Fred6863

Fred6863

  • 140 Points 100 badge 2x thumb

Posted 2 years ago

  • 0
  • 1
Photo of Brian4612

Brian4612, Champion

  • 32,244 Points 20k badge 2x thumb
Fred, which version of builder are you on.? IN the new websitebuilder, the last I heard was we cannot upload videos to the builder, only connect to them on you tube etc. The original desktop Sitebuilder does not support MP4 and with SItebuilder+ THIS link might help
(Edited)
Photo of Fred6863

Fred6863

  • 140 Points 100 badge 2x thumb
I'm using Sitebuilder Plus. Homestead boasts when the editor starts, their media players have been updated to HTML5 and support .mp4 and other video formats. There is a video player option below the YouTube one with instructions for uploading .mp4 videos (not from YouTube). If what you're saying is accurate about not being able to upload videos, Homestead has several mistakes with their instructions and/or their system.
Photo of Brian4612

Brian4612, Champion

  • 32,244 Points 20k badge 2x thumb
HI Fred, As far as I know, Sitebuilder plus is the only builder that does work with uploaded mp4 videos but the change to HTML5 did cause a problem. The link I posted under blue THIS abve should explain how to go about it. IF its not working pop back in and leave a post and one of the tech guys will be in here Monday and they can sort the problem out. Good luck and hang in there...
(Edited)
Photo of Drew N

Drew N, Community Manager

  • 259,220 Points 100k badge 2x thumb
Fred, what is the name of the video file and what is the page it is on. Sitebuilder Plus does support mp4 videos, but the web players do not support all mp4 formats. There are video frame rate settings, and other factors that make display on the web more difficult. Often times commercial players, like YouTube have the ability to adapt these files built in. You can try adding it via Youtube, or we can look at the format settings and see if the existing video may need some conversion run to properly display.

This conversation is no longer open for comments or replies.