"Internet Connection Required" Message

  • 0
  • 4
  • Problem
  • Updated 5 years ago
  • In Progress
Merged

This conversation has been merged. Please reference the main conversation: Why can't I access Sitebuilder desktop?

I have just made updates to my website, and when I try to upload/publish them I get an error message that says "Internet Connection Required".. which tells me to get online or continue offline.  Problem is, I AM ONLINE.  I have closed and restarted the program, and I have wasted over an hour on this problem.  This is not the first time this has randomly happened to me.  It has happened more times than I can count since I first started using Homestead 13 years ago.  I do not/will not use the online version, so please don't suggest that.  All of my changes are already made, I just need the ability to publish them.  Please help!!!
Photo of Michelle1994

Michelle1994

  • 344 Points 250 badge 2x thumb
  • very frustrated!

Posted 5 years ago

  • 0
  • 4
Photo of Michelle1994

Michelle1994

  • 344 Points 250 badge 2x thumb
Also having trouble logging into the software!  I put the exact same password in over and over (even had my husband do it)... after 10 or so tries it finally takes!
Photo of Drew N

Drew N, Alum

  • 262,796 Points 100k badge 2x thumb
Hi Michelle1994,

Some accounts are unable to launch Sitebuilder or Publish. We are aware of and are working on it. Unfortunately at this time, if you must publish, most people are able to access the online version. I know that you are not wanting to do that, but at this time I don't have an alternative.

Drew
Photo of Deborah5635

Deborah5635

  • 164 Points 100 badge 2x thumb
I am also having the same two problems - it takes several tries to accept my password and doesn't recognize that I AM connected to the Internet to upload changes.  This has been a problem for several days.
Photo of dave3007

dave3007

  • 336 Points 250 badge 2x thumb
That has been happening to me. It started off once and a while but now it is increasing harder to publish pages as it says I am not connected....when I am.  
Photo of Drew N

Drew N, Alum

  • 262,796 Points 100k badge 2x thumb
dave3007 and Deborah5635,

Have you tried using Sitebuilder Plus temporarily?

Drew
Photo of dave3007

dave3007

  • 336 Points 250 badge 2x thumb
I have never used Sitebuilder Plus, I've always just worked on my computer and uploaded when finished. I am hoping the problem can be sorted out. I've had my website with Homestead since Jan 2001 and I am very happy with it.
Photo of Drew N

Drew N, Alum

  • 262,796 Points 100k badge 2x thumb
Which site are you trying to edit? Plus can't handle some larger sites and I see you have a very large on, so it might not work, but I can look.

Drew
Photo of dave3007

dave3007

  • 336 Points 250 badge 2x thumb
MAPLELEAFMOPARS
Photo of Drew N

Drew N, Alum

  • 262,796 Points 100k badge 2x thumb
I am trying to load it, but it seems it is not doing so, or is very slow. I am going to let it go for a while and see.

Drew
Photo of Ronnie8413

Ronnie8413

  • 60 Points
Same problems. . . at first it wouldn't recognize my password but after a few attempts, it finally accepted.  Now I can't publish my page -- I keep getting the "Internet Connection Required" message but I am connected to the internet.
Photo of Gerry5916

Gerry5916

  • 280 Points 250 badge 2x thumb
I am getting the same problem. Is there a suggestion? Has Homestead changed something in the last week or so. It takes me three times to log and then when I make the change, it tells me I'm not online. 
Photo of Deborah5635

Deborah5635

  • 164 Points 100 badge 2x thumb
How long is this going to last?!?!?!   Are they going to refund some of our money since we can't keep our sites updated?

This conversation is no longer open for comments or replies.