Conversations

Photo of Tony3423
disable mobile site
Trying to disable my mobile site in the new homestead editor. I am clicking on settings-->clicking Desktop view option-->save-->publish.....
  • 1 me too
  • 4 replies
  • Problem
  • Acknowledged
  • Archived