Conversations

Conversations 1 - 20 of 41
Photo of Peter0895
404 Page - Unable to Set Up SB+
Google has been giving me crap about no 404 page for a while. So I finally went in and pulled up the siteerror404 prelisted page in SB+ a...
  • 1 me too
  • 2 replies
  • Question
  • Answered
  • Archived
Photo of Peter0895
Error 520
I was having issues loading email and then uploading reconfigured pages with Sitebuilder Desktop. I then tried loading my website and rec...
  • Peter0895, 4 months ago

  • 1 me too
  • 0 replies
  • Question
  • Archived
  • Merged
Photo of Peter0895
Global Install of Facebook Pixel
Facebook is instructing their Pixel users to install the tracking pixel in the "Global Header" of our website. Where is the Global Header...
  • 2 me toos
  • 3 replies
  • Question
  • Answered
  • Archived
Photo of Peter0895
No Security After Cloudflare
We went through the Cloudflare sign up, integration, etc... as we were instructed a few weeks ago....... Their security influence on our ...
  • 1 me too
  • 2 replies
  • Question
  • Answered
  • Archived
Photo of Peter0895
roundcube autoreply
Went through the new RoundCube and like it so far....... but after an exhaustive search, am unable to locate the autoreply setting/setup....
  • Peter0895, 3 years ago

  • 1 me too
  • 0 replies
  • Question
  • Archived
  • Merged
Photo of Ken9868
New Web Builder
From what I have been reading, the new Website Builder is slowly being added to all of the accounts.  WHEN and HOW will you know that the...
  • 1 me too
  • 6 replies
  • Question
  • Answered
  • Archived