Conversations

Photo of gravelroads333305
Fonts not displaying
Have you folks had some recent issues with your fonts? The reason I ask is, when using for example the "Daniel" font, it displayed as a d...
  • 2 me toos
  • 3 replies
  • Question
  • Answered
  • Archived
Photo of gravelroads333305
Web Builder Stats Access
Just curious if statistics will eventually be accessible outside of the actual new web builder's confines. It would be a nice option to b...
  • 1 me too
  • 2 replies
  • Idea
  • Under Consideration
  • Archived
Photo of Ken9868
New Web Builder
From what I have been reading, the new Website Builder is slowly being added to all of the accounts.  WHEN and HOW will you know that the...
  • 1 me too
  • 6 replies
  • Question
  • Answered
  • Archived
Photo of gravelroads333305
Image optimizing
Is there a way to optimize uploaded images for faster loading with the new web builder? If there isn't, it might be nice to add that feat...
  • 1 me too
  • 5 replies
  • Question
  • Answered
  • Archived
Photo of gravelroads333305
Image Optimizer
Sorry, I know I posted this in the "question" category, but thought I would add it to the new web builder "suggestion box". It would be n...
  • 1 me too
  • 1 reply
  • Idea
  • Archived
Photo of Pat5311
Sitebuilder Desktop
Not being able to get into Sitebuilder Desktop to make time sensitive updates is reaching the point of being ridiculous. It has been two...
  • 2 me toos
  • 8 replies
  • Question
  • Answered
  • Archived
Photo of gravelroads333305
Website slow to load
My website seems to be loading much slower than normal after making some changes/updates yesterday. Server issues?
  • gravelroads333305, 4 years ago

  • 1 me too
  • 0 replies
  • Problem
  • Archived
  • Merged