Conversations

Photo of David8429
PayPal Button
I have a few items for sale on my website. When a multiple purchase is made, it only charges postage for one item. How can I fix this to ...
  • 1 me too
  • 2 replies
  • Question
  • Answered
  • Archived
Photo of David8429
Cloudflare Settings
I have recently set up two new sites on Cloudflare to make them secure. They are both still showing as 'not secure'. Both domains have be...
  • 1 me too
  • 2 replies
  • Question
  • Answered
  • Archived
Photo of David8429
Adding Page Protection
I am using Authpro to manage Subscriptions and Page Protection on a site I am putting together in Website Builder.. The code for Page Pro...
  • 1 me too
  • 2 replies
  • Question
  • Answered
  • Archived
Photo of David8429
Pointing Domain From Another Server
I have just created a site (www.scenicrimmotorsports.com) and have applied a new domain to it. I need to point an existing domain (www.s...
  • 2 me toos
  • 2 replies
  • Question
  • Answered
  • Archived
Photo of David8429
E-Commerce
My Account Summary shows an E-Commerce AddOn ($59.64 6 months). None of my sites have a 'Store' in it. Why am I being charged for one?
  • 1 me too
  • 2 replies
  • Problem
  • Solved
  • Archived
Photo of David8429
I Can't Log Into Sitebuilder
I am unable to log into Sitebuilder!It says my Username/Password is incorrect!!!!I have been able to Log In to my account, hence I am abl...
  • 4 me toos
  • 5 replies
  • Problem
  • Acknowledged
  • Archived
  • Merged
Photo of David8429
Failed Domain Regisration
I am trying to register the domain www.narrabridirtbike.com but get a 'registration failed' message. I rang the Help Desk last week (Ca...
  • 1 me too
  • 2 replies
  • Question
  • Archived