Conversations

Photo of cameronsbrown9591
I can't get images to "Bring Forward."
I have added length to the bottom of my background, but I can't get images to "Bring Forward" so that they show on top of the newly exten...
  • 1 me too
  • 2 replies
  • Question
  • Archived
Photo of cameronsbrown9591
Problem accessing Sitebuildeer!!!!!
I keep getting repeatedly a statement that local and published sites are different and it stops there. I cannot access Sitebuilder. If th...
  • 3 me toos
  • 2 replies
  • Question
  • Archived
  • Merged
Photo of cameronsbrown9591
Can't access Sitebuilder!
It has happened again today. I was logged out of Sitebuilder. When I try to re-enter, it has the statement  about difference between save...
  • 2 me toos
  • 2 replies
  • Question
  • Archived
Photo of cameronsbrown9591
Sitebuilder still inaccessible!
JUST GOT BACK ON, THANK YOU . . . It has not been possible to access Sitebuilder for the better part of a week. Your statement to the rig...
  • 1 me too
  • 1 reply
  • Problem
  • In Progress
  • Archived
  • Merged
Photo of cameronsbrown9591
Problem w/Backgound.
My background is now showing in lavender. It should be taupe. Any idea why this happening? Obviously I would like to have it corrected. T...
  • 1 me too
  • 1 reply
  • Question
  • Archived
Photo of cameronsbrown9591
Swapping Pages
How do I swap what I have built for one menu page to another? In other words, I have built my home page on my About Us page mistakenly.
  • 1 me too
  • 1 reply
  • Question
  • Answered
  • Archived