Conversations

Conversations 1 - 20 of 41
Photo of Homestead FAQ
Can I secure my Homestead Website with HTTPS?
If you have a Simplestore using Sitebuilder Plus, DO NOT PROCEED WITH THIS PROCEDURE. For more information please read this topic: https...
  • 39 me toos
  • 92 replies
  • Question
  • Answered
Photo of Aki5540
image background
When I use an image for a background on a webpage is the content on top of that image background being read by engines?
  • 1 me too
  • 1 reply
  • Question
  • Answered
  • Archived
Photo of Aki5540
arrows on the image galleries and more
There is a set of arrows on either side of one of my image galleries. How do I add arrows to all of the galleries? No idea how they got t...
  • 1 me too
  • 1 reply
  • Question
  • Answered
  • Archived
Photo of Aki5540
archiving files
I want to download all my image files onto my computer from websitebuilder. How would I do that?
  • 1 me too
  • 2 replies
  • Question
  • Answered
  • Archived
Photo of Aki5540
images
I didn't just sign up so what is the problem? Error 1018 Ray ID: 44f6c4e4cb153018 • 2018-08-24 15:14:32 UTC ...
  • 1 me too
  • 1 reply
  • Problem
  • Acknowledged
  • Archived
Photo of Shirley0987
Can I add file folders in existing folders in file manager in websitebuilder?
I would like to create subfolders in a folder to categorize images - example, Parent Food, subfolders, Breakfast, Lunch, Dinner, Snack. T...
  • 1 me too
  • 4 replies
  • Question
  • Answered
  • Archived
Photo of Aki5540
image gallery indexing
Need to know what's happening. My site is dropping fast.
  • Aki5540, 2 months ago

  • 1 me too
  • 0 replies
  • Problem
  • Archived
Photo of Aki5540
Image gallery indexing
Is there an eta on this yet?
  • Aki5540, 3 months ago

  • 1 me too
  • 0 replies
  • Problem
  • Archived
  • Merged
Photo of Aki5540
Template flash
When my site is called up there is a flash of the template's original image. I choose the handmade bicycle shop because it fit. After For...
  • 1 me too
  • 3 replies
  • Problem
  • Solved
  • Archived
Photo of Aki5540
Crawl errors and page redirection?
I'm getting a lot of crawl errors on search console. A lot of pages from my old sitebuilder site. Should I redirect them to the new web b...
  • 1 me too
  • 2 replies
  • Problem
  • Solved
  • Archived
Photo of Aki5540
how wouldI fill out the page meta tags?
I understand the description and keywords but not the page meta tags.
  • 1 me too
  • 2 replies
  • Question
  • Answered
  • Archived
Photo of Aki5540
template
The template I choose, the bicycle shop, flashes a bicycle wheel spokes for a split second first before the pages load. Is there a way of...
  • Aki5540, 5 months ago

  • 1 me too
  • 0 replies
  • Question
  • Archived
Photo of Aki5540
images search
It's been a few months since publishing. I've lots of images, around 200 spread out over 40 pages. Almost all of them are in image galler...
  • 1 me too
  • 2 replies
  • Question
  • Acknowledged
  • Archived
Photo of Aki5540
Finding photos on google images
I'm using the galleries option. Title, description and alt, it all seems good for viewers and engines. My site has pretty much disappeare...
  • 1 me too
  • 1 reply
  • Question
  • Answered
  • Archived
Photo of Aki5540
going back
So, we'll have to fix this. I followed your instructions and now I realize I have to get out. Please give me instructions to re configure...
  • 1 me too
  • 1 reply
  • Problem
  • Solved
  • Archived
Photo of Aki5540
So Drew how do I withdraw? or should I?
I got the email.
  • 1 me too
  • 1 reply
  • Question
  • Acknowledged
  • Archived
Photo of Aki5540
I went in reverse
I re did my nameservers. Can someone check to see if I'm ok. I appreciate the idea. I should have read more because upon reading I realiz...
  • Aki5540, 8 months ago

  • 1 me too
  • 0 replies
  • Idea
  • Archived
  • Merged
Photo of Aki5540
having no navigation menu on select pages
I'm putting my galleries onto separate pages. Speeds up page loading. Great thing, but I want to delete the common navigation at the top ...
  • 1 me too
  • 2 replies
  • Question
  • Answered
  • Archived
Photo of Aki5540
Site builder, Web builder. Comments
So it's said and done. It's cost me a lot of time this transition. Hopefully not a lot of business. It had to be done but it hasn't been ...
  • 1 me too
  • 1 reply
  • Problem
  • Acknowledged
  • Archived
Photo of Aki5540
problems with analytics on web builder
Created an account, pasted the code into the web builder manage window under google analytics. Nothing. What do you think. Also published...
  • 1 me too
  • 3 replies
  • Problem
  • In Progress
  • Archived