Skip to main content
Brand User

647 Messages

 • 

44K Points

Thu, Aug 23, 2018 5:55 PM

WebsiteBuilder: Link Text

To link text in your Website Builder site, 

  1. Add text box by clicking Elements, Text, and choose the type of text box you want. 




  2. Then, highlight the text you want to link and click the link icon 




  3. A window will come up with all your linking options. Choose the circle next to the type of link you would like to use, if you want it to open in a new tab, then choose where it links to. You will do this by choosing the page, adding the URL, email, or phone number, or choosing the document. Then, click OK



    Your text will now be linked. 

Responses

12 Messages

 • 

622 Points

2 years ago

Yes that works, but it added the page name and underlined it as a link to my existing text.  how do I change or format that

12 Messages

 • 

622 Points

Thanks but I figured it out
Brand User

630 Messages

 • 

50.3K Points

I'm glad you got that figured out.

1 Message

 • 

110 Points

I have followed all the steps, and I can't get it to work.  I highlight the text I want to link, click on the link select URL and put the url in.  select open new page, then click o.k. and nothing works.  Am I forgetting a step?
Brand User

2.2K Messages

 • 

53.8K Points

Hello,

Those are all the correct steps. After you click ok does it show the text underlined to display it is a link?

14 Messages

 • 

630 Points

a year ago

I'm having the same problem.  I'm highlighting the text, selecting URL, pasting the URL address, clicking open new page....but it's not working.  I'm sure I'd doing something dumb here...LOL!  Can you please help?    It's on my "About" page....under the text describing the photographers...there are 2 different website links that I'd like to work.  THANKS!
Brand User

2.2K Messages

 • 

53.8K Points

That is odd, I tested multiple pieces of text on that same page and it does link correctly. What browser are you using? I know internet explorer causes some weird experiences with WebsiteBuilder. 

14 Messages

 • 

630 Points

Hmm, well, now I'm having more problems, I'm unable to open it on my desktop and on my iPad.  ??  Says Page Not Found  
Waaaaaa!  
Brand User

2.2K Messages

 • 

53.8K Points

Unable to open the link? Or the editor?

14 Messages

 • 

630 Points

Unable to view as a visitor outside of Website Builder.  Was randomly trying it out, to see how it looked as a visitor...and it appears as though I've lost my website.  I have no idea where it went??  To answer your original question to my original question, I was building my site using Explorer.  I was able to view it an hour ago on both my iPad and Explorer...which is how I discovered that the URL link to both photographers wasn't working (when viewing from both my iPad and Explorer).  When you mentioned it could be because Explorer sometimes causes weird experiences with Website Builder, I tried to view it as a visitor using Google.  However, my website is missing from all 3 browsers.  
Brand User

2.2K Messages

 • 

53.8K Points

I did see it was down, I was able to get the site back up. My apologies, not sure why it went down. Also, when creating those links or editing in general we would recommend using google chrome browser for the best experience. Try in chrome or Firefox and that linking process should work correctly. 

37 Messages

 • 

1.6K Points

8 months ago

You guys have a good number of text options but what if I wanted to use a font that I own or one not on your site, is that possible to do and if so, how do you go about it?
Brand User

2.2K Messages

 • 

53.8K Points

As WebsiteBuilder is a proprietary builder there is not a way to use outside text. The only way it may be possible is to use HTML code for your text. https://community.homestead.com/homestead/topics/websitebuilder-adding-html