Skip to main content

1.4K Messages

 • 

262.9K Points

Fri, Jul 21, 2017 6:43 PM

Closed

Why am I not able to upload files?

If you are trying to upload files to Sitebuilder Plus and it is not working and you do not receive any error message, it is probably because Flash has been disabled in your browser. You will need to enable Flash to upload the files.

Chrome -
  1. Click Settings

  2. Scroll to the bottom, click Advanced
  3. Click "Content settings"
  4. Click "Flash"
  5. Click "ADD" that is to the right of Allow

  6. Paste SB+ URL here, click ADD. https://sitebuilder.homestead.com/~site/builder/

Internet Explorer - 
  1. Click the Tools icon in the upper-right corner of Internet Explorer. 
  2. Click Manage Add-ons
  3. In the dialog box that appears, make sure Toolbars and Extensions is selected.
  4. Look for “Shockwave Flash Object” (another name for Flash Player). Click the row.
    Select Shockwave Flash Object
  5. Check to see whether Shockwave Flash Object is Disabled. If it is disabled, click the row for Shockwave Flash Object to highlight it.
  6. In the lower-right corner of the Manage Add-ons dialog box, click Enable.
  7. Close the Manage Add-ons dialog box.


FireFox - If Flash is not enabled or working inside of FireFox, you can visit this page to make sure FireFox is up-to-date.

This conversation is no longer open for comments or replies and is no longer visible to community members.

Responses

No Responses!