Skip to main content

1 Message

 • 

132 Points

Thu, Apr 30, 2015 7:56 PM

Closed

how do I get the audio to quit playing automatically?

the audios play at the same time even though I have the play automatically button unchecked. no boxes are checked...the continuously or the hide sound player...

This conversation has been merged. Please refer the main conversation:

Responses

No Responses!