Skip to main content

Thu, Mar 26, 2020 3:56 AM


Cannot Stop Audio file from playing automatically

I have uploaded a .wav file. The file plays automatically when the page is opened. In the Audio Player Settings box, the "Play automatically is unchecked.

This conversation is no longer open for comments or replies and is no longer visible to community members.


No Responses!