Skip to main content

Sun, Oct 19, 2014 12:03 PM

Closed

Audio plays automatically, even though it's set not to.

Using the Homestead audio player, the tracks begin as soon as the page loads.  In the Audio Player Settings, "Play automatically" is unchecked.  I have tried checking, then saving, then unchecking and saving.  Have deleted and re-added the player.  Nothing's working. 

This conversation has been merged. Please refer the main conversation:

Responses

No Responses!